Some sounds missing from Halion Sonic SE

Use this forum for an overview of issues and to report new ones.
Post Reply
AmiSheiner
New Member
Posts: 1
Joined: Fri Nov 23, 2018 1:58 pm
Contact:

Some sounds missing from Halion Sonic SE

Post by AmiSheiner »

Hi,

Working with Halion Sonic SE from within CUBASE 9.5 pro (with latest updates), selecting many sounds bring up a message saying "some audio files are missing, please check installation".

I have removed and reinstalled Halion Sonic SE - didn't help.
I have removed are reinstalled the entire CUBASE 9.5 installation - didn't help.
I ran the Halion Library Manager to re-register libraries - didn't help.

Same presets refuse to load, and there are quite a few of them... just to mention a few:

Guitar/Plucked/E.Guitar: Above The Rim
Bass/Synth Bass: Acid Tack Bass
Synth Pad/Analog: Alaska Sweep

As you can see, they are from different categories.
I should perhaps mention I have CUBASE 5 and 6 installed on the same machine for older projects compatibility. Both are working fine!
Please assist - this is very annoying and I have been at it for quite some time now with no success...

Thanks!

Ami
Attachments
Untitled.png
(12.78 KiB) Not downloaded yet

Martin.Jirsak
Forum Elder
Posts: 23729
Joined: Sun Mar 20, 2011 3:52 pm
Contact:

Re: Some sounds missing from Halion Sonic SE

Post by Martin.Jirsak »

Hi and welcome,

Reinstall the HALion Library, please. The whole library is part of Cubase Full Installer.
Martin Jirsak
How to show notes of the chord/scale only
Cubase Training

Cubase Pro (last officially supported version all the time)
macOS (last update)

Post Reply

Return to “Issues”

Who is online

Users browsing this forum: No registered users and 3 guests