Cubase 9.5.41 unstable, flickering studio menu

Use this forum for an overview of issues and to report new ones.
Post Reply
TheOmegaShadow
New Member
Posts: 8
Joined: Thu May 17, 2012 11:46 am
Contact:

Cubase 9.5.41 unstable, flickering studio menu

Post by TheOmegaShadow »

Hi all,

my studio drop menu flickers/pulses almost every second
some pages of the device setup / studio setup window also exhibit visual bugs
sometimes the tree on the left has red text
sometimes a slightly different set of buttons show up over the top of the ok / cancel buttons
I have attached some dumps, I can't read them.
I can no longer edit generic remote, I tried exporting and re-importing xml files
tried trashing prefs
tried reinstalling cubase 2 times, with a newly created user on windows 10 pro, up to date.
tried selecting no driver to eliminate sound card being the cause
still the same
ran sfc /scannow no corrupted files found
malwarebytes scan is ok, my day job is IT admin, this computer is clean.

I can confirm this bug does not occur on 9.5.0
as soon as I install 9.5.41 it comes back again.

I'd roll back but I want the bugfixes and newly added channel strip parameters accessible now to generic remote profiles.

any other suggestions?
Attachments
CrashDumps.rar
crash dumps, lots of them.
(1.45 MiB) Downloaded 23 times
The Workstation- Z77MX-D3H, i7-3770k, 32GB Ram, SSD storage, Windows 10 Pro x64, Cubase 9.5, Wavelab 9.5
Audio interface- RME AIO & RME Raydat
Midi interface- iConnectivity mio10 & Connect4
Mobile Rig- Dell inspiron 15 5000 5567 i7 7500u, 16GB Ram, Windows 10 Pro x64, Cubase 9.5
Audio interface- RME Babyface

TheOmegaShadow
New Member
Posts: 8
Joined: Thu May 17, 2012 11:46 am
Contact:

Re: Cubase 9.5.41 unstable, flickering studio menu

Post by TheOmegaShadow »

some more info
9.5.0 ok
9.5.10 ok
9.5.20 ok
9.5.21 bug starts
9.5.30 bug present
9.5.40 bug present
9.5.41 bug present

so it's definitely a Cubase bug and not an OS/environment element causing this.
The Workstation- Z77MX-D3H, i7-3770k, 32GB Ram, SSD storage, Windows 10 Pro x64, Cubase 9.5, Wavelab 9.5
Audio interface- RME AIO & RME Raydat
Midi interface- iConnectivity mio10 & Connect4
Mobile Rig- Dell inspiron 15 5000 5567 i7 7500u, 16GB Ram, Windows 10 Pro x64, Cubase 9.5
Audio interface- RME Babyface

Post Reply

Return to “Issues”

Who is online

Users browsing this forum: No registered users and 9 guests