9.5.41 backwards compatibility problem

Use this forum for an overview of issues and to report new ones.
Post Reply
cmbsa
Junior Member
Posts: 90
Joined: Thu Nov 26, 2015 3:14 pm
Contact:

9.5.41 backwards compatibility problem

Post by cmbsa »

A project saved in Cubase 9.5.41 does not open in Cubase 9.5.21

"This program version cannot load it"

I posted this here already:
viewtopic.php?f=250&t=146521&start=50#p789365

Thanks
main: Cubase Pro 10 / win10 64 / i7-6900K / 32gb / geforce 1060, 6 GB / System on m.2 ssd 512 GB / 2TB Raid-0 HDD for Projects / several ssd for sample-lib / RME AIO PCIe /
slave: VE Pro 6 / win10 64 / i7-4790K / 32gb / several ssd

Post Reply

Return to “Issues”

Who is online

Users browsing this forum: No registered users and 3 guests