Something really wrong - any dropouts or high audio performance load - just turn off multiprocessing

Use this forum for an overview of issues and to report new ones.
Post Reply
Larioso
Member
Posts: 596
Joined: Mon Aug 04, 2014 9:18 am
Location: Sweden
Contact:

Something really wrong - any dropouts or high audio performance load - just turn off multiprocessing

Post by Larioso »

Hi

Have for two weeks now tracked what cause a silly little system event to make Cubase think there are dropouts and restart audio engine.
Not seen in Sonar or Reaper - not a glitch ever - but Cubase seems to struggle with something internally and get disturbed by something in system hourly that does not even show cpu anywhere.

So did as test - just turn off multi processing in audio settings - and voila.
I can at least record over that system event, whatever it is - not getting the clipping.
I still get a little crackle - but it does not stop recording.

But it's cruising on 5-6% instead of 8-12% cpu. Three cores activated and seems much more happy.
A project just 15 tracks, and a superiordrummer running and some plugins.

I think there is something really wrong internally in audio engine as it is now.
So many threads - what are they doing?
All 8 cores with an even load of 6% each?????
No transport running even?????

I did the same thread listing in process explorer with Sonar and Reaper - it does not even fill half the screen with threads.
Cubase is one and a half screen listed with threads?????

For you that as I been at wits end with the audio in Cubase - try it....
Windows 7 Pro - Intel i7-860 2.8GHz 16 GB - Cubase Pro 9.5 latest - RME HDSP 9632 + AI4S + Audient ASP 800 - Nvidia GT730

Alicia670
New Member
Posts: 1
Joined: Mon Nov 19, 2018 12:34 pm
Contact:

Re: Something really wrong - any dropouts or high audio performance load - just turn off multiprocessing

Post by Alicia670 »

If the strain on your computer is too much, or the audio buffer is set too low, then this may result in crackles, dropouts (gaps in playback mybkexperience) or glitches during playback. But, you can troubleshoot this issue by following these steps:
Update Everything
Adjust the Audio preferences
The Audio Interface
Reduce the CPU Load
Minimize Hard Disk Overload
Upgrade and service your computer
Optimize Windows for audio

Post Reply

Return to “Issues”

Who is online

Users browsing this forum: No registered users and 2 guests