SOLVED: Track Delay over -250ms doesn't work.

Use this forum for an overview of issues and to report new ones.
Post Reply
saxmand
Junior Member
Posts: 92
Joined: Mon May 12, 2014 1:32 am
Contact:

SOLVED: Track Delay over -250ms doesn't work.

Post by saxmand »

When using track delays over -250ms, the MIDI info is all over the place.
It's fairly easy to reproduce:
- Create a simple track with a click sound.
- Create a midi region with some rhythm.
- Set Track Delay to something above -250ms.
- Compensate by moving the notes equal amount counter.

The behaviour can be seen in this video:
https://drive.google.com/file/d/1cQ5Uit ... xHOIX/view

Cubase 9.5.30, MacOS 10.12.6
Last edited by saxmand on Wed Nov 14, 2018 11:38 pm, edited 1 time in total.
Mac OS 10.12

Larioso
Member
Posts: 596
Joined: Mon Aug 04, 2014 9:18 am
Location: Sweden
Contact:

Re: Track Delay over -250ms doesn't work.

Post by Larioso »

There is a setting in preferences->midi at the bottom - midi max feedback - which is 250ms on my system.

It could be exceeding this in making midi play early - limit your value for track.

Try increase that value then your track delay might work, have not tried really, just think it is too much of a coincidence.
Windows 7 Pro - Intel i7-860 2.8GHz 16 GB - Cubase Pro 9.5 latest - RME HDSP 9632 + AI4S + Audient ASP 800 - Nvidia GT730

Martin.Jirsak
Forum Elder
Posts: 23662
Joined: Sun Mar 20, 2011 3:52 pm
Contact:

Re: Track Delay over -250ms doesn't work.

Post by Martin.Jirsak »

Hi,

I cannot reproduce it here (Cubase 9.5.41). Could you please attach the project and maybe your preferences, please?
Martin Jirsak
How to show notes of the chord/scale only
Cubase Training

Cubase Pro (last officially supported version all the time)
macOS (last update)

saxmand
Junior Member
Posts: 92
Joined: Mon May 12, 2014 1:32 am
Contact:

Re: Track Delay over -250ms doesn't work.

Post by saxmand »

YES. Thank you Martin and for pointing the attention to that menu.

Changing the MIDI Latency Mode to "Normal" or "High" did the trick. Seems to work almost flawlessness. I think I might still hear once in a while a small shift in timing of a MIDI note or two, but it's very minimal, and I can use it now!
Changing the midi max feedback doesn't seem to change much.

Thanks again
Mac OS 10.12

Post Reply

Return to “Issues”

Who is online

Users browsing this forum: No registered users and 1 guest