Page 1 of 1

Cubase 9.5.3 No audio preview in mediabay

Posted: Tue Sep 18, 2018 2:45 am
by Phillytee
I'm currently experiencing a problem with the Mediabay in Cubase Pro 9.5.3, when I open the Mediabay and click on a item in the factory content sub menu, say for instance the Drumloop expansion set the files load up and they appear to play in Mediabay but no audio plays even though the file is playing in the window at the bottom of Mediabay, I have the preview volume slider at max in the Mediabay so it's not that. I have tried this in Cubase Pro 8.5 and everything works as it should.
The only way I can get to hear the sounds from the Mediabay is to actually insert them into a track in my current project window in Cubase 9.5.3
If anyone has any suggestions please comment.

My current system is running in Mac OS Sierra with Cubase Pro 9.5.3

Re: Cubase 9.5.3 No audio preview in mediabay

Posted: Tue Sep 18, 2018 7:14 am
by Martin.Jirsak
Hi,

Open Audio Connections > Studio. Enable Control Room. Add Monitor 1 bus. Set the audio port, where you want to hear the preview. In the Audio Connections > Output, set the pet to Not Connected. All previews are routed to the Monitor 1.

Re: Cubase 9.5.3 No audio preview in mediabay

Posted: Fri Sep 28, 2018 11:06 pm
by Phillytee
Ok thank you very much that seems to work, did they change this in Cubase 9.5? as it works in Cubase 8.5 without me changing anything.

Re: Cubase 9.5.3 No audio preview in mediabay

Posted: Mon Nov 19, 2018 10:00 am
by Tychon556
If you are using The control room. you need to do some configuring to get the Preview audio to play out the appropriate output channel. Otherwise if you have the Control room turned off... it should just play straight out of your stereo output channels.

Re: Cubase 9.5.3 No audio preview in mediabay

Posted: Mon Nov 19, 2018 7:06 pm
by rpeatfield
I don't use control room and I don't hear any previews either.
I also can hear the audio if I add to a track but that defeats the whole purpose of preview...
When previewing a midi file there is a dialog box to choose instrument to play the midi but with audio there is no dialog as to where the audio would be played. Seems like the default audio is not correct but there's no where to change that?

Re: Cubase 9.5.3 No audio preview in mediabay

Posted: Tue Nov 20, 2018 8:22 am
by Martin.Jirsak
Hi,

If you are not using Control Room, then the preview channel is the one which is set as Main Mix in the Audio Connections > Outputs. Right click to the bus and enable it. A speaker icon should appear.

Re: Cubase 9.5.3 No audio preview in mediabay

Posted: Sat Aug 24, 2019 10:51 pm
by vintiquesound
Late reply, but I made a YouTube vid about this:
https://www.youtube.com/watch?v=Li43lxV9frM

and a blog post:
https://www.vintiquesound.com/post/fix- ... -media-bay

Re: Cubase 9.5.3 No audio preview in mediabay

Posted: Mon Aug 26, 2019 10:40 am
by Martin.Jirsak
Hi,

Or here is the official Steinberg helpcenter article.

Re: Cubase 9.5.3 No audio preview in mediabay

Posted: Sat Nov 30, 2019 2:00 pm
by xplorr
Martin.Jirsak wrote:
Tue Sep 18, 2018 7:14 am
Hi,

Open Audio Connections > Studio. Enable Control Room. Add Monitor 1 bus. Set the audio port, where you want to hear the preview. In the Audio Connections > Output, set the pet to Not Connected. All previews are routed to the Monitor 1.
Thx! You made my day!