No way to select "Cycle Markers" with the keyboard in the Export Audio window

Use this forum for an overview of issues and to report new ones.
Post Reply
saxmand
Junior Member
Posts: 92
Joined: Mon May 12, 2014 1:32 am
Contact:

No way to select "Cycle Markers" with the keyboard in the Export Audio window

Post by saxmand »

Hi dear Cubase team.

There's no way to tick the boxes in the Cycle Marker Selection area of the Export Audio Mixdown window with the keyboard.

If you are in the Channel Selection area, you can go up and down with you (keyboard) arrows and press space on the channels you want.
If you are in the Cycle Marker Selection area, the space key will start and stop cubase instead. Guess it's a bug/an error. But very easy to reproduce.

- open any project
- add a couple of export cycle markers
- open the Export Audio Mixdown window
- Click in the Cycle Marker Selection area in the bottom left corner.
- press space when highlighting any cycle marker. This will cause Cubase to play instead ticking the box of the selected cycle marker.

OSX 10.12.6, Cubase 9.5.30.

EDIT: Double clicking doesn't select a Cycle Marker either, like it does in the Channel Selection Area, but this is of less importance to me.

It would also be great with a filter section in the Cycle Marker area, but I'll put that in the suggestion section.

Best wishes. Jesper
Last edited by saxmand on Sat Aug 04, 2018 4:37 pm, edited 2 times in total.
Mac OS 10.12

Martin.Jirsak
Forum Elder
Posts: 23616
Joined: Sun Mar 20, 2011 3:52 pm
Contact:

Re: No way to select "Cycle Markers" with the keyboard in the Export Audio window

Post by Martin.Jirsak »

Hi,

What is your use case, please? Do you want to select the Cycle Marker to be able to export it? Then enable the Cycle Marker check-mark in the Export Audio Mixdown window, please.
Martin Jirsak
How to show notes of the chord/scale only
Cubase Training

Cubase Pro (last officially supported version all the time)
macOS (last update)

saxmand
Junior Member
Posts: 92
Joined: Mon May 12, 2014 1:32 am
Contact:

Re: No way to select "Cycle Markers" with the keyboard in the Export Audio window

Post by saxmand »

Hi Martin. Thanks a lot for your responding. I know I can check-mark cycle markers with the mouse.

But as stated, I would like to do this with my keyboard, which is not possible right now and it seems more like a bug then anything to me, since this is working in the channel section area. The fact that double click works in one area and not the other also seems to support this.
If you wanna reproduce this:
- open the Export Audio Mixdown window
- Click in the Cycle Marker Selection area.
- Press space when a cycle marker is highlighted. This will cause Cubase to play instead ticking the box of the selected cycle marker.
- Compare this to have your focus in the selection area, press space on any highlighted channel, this will tick/untick that channel.

The reason why I'd like to be able to do this with keyboard is for automation purposes. Mouse automation is way to unreliable for this stuff.

Best
Mac OS 10.12

Martin.Jirsak
Forum Elder
Posts: 23616
Joined: Sun Mar 20, 2011 3:52 pm
Contact:

Re: No way to select "Cycle Markers" with the keyboard in the Export Audio window

Post by Martin.Jirsak »

Hi,

I can confirm this, and I reported this to Steinberg.
Martin Jirsak
How to show notes of the chord/scale only
Cubase Training

Cubase Pro (last officially supported version all the time)
macOS (last update)

saxmand
Junior Member
Posts: 92
Joined: Mon May 12, 2014 1:32 am
Contact:

Re: No way to select "Cycle Markers" with the keyboard in the Export Audio window

Post by saxmand »

Cool. Thanks Martin!
Mac OS 10.12

saxmand
Junior Member
Posts: 92
Joined: Mon May 12, 2014 1:32 am
Contact:

Re: No way to select "Cycle Markers" with the keyboard in the Export Audio window

Post by saxmand »

Same issue persist in Cubase 10.
Mac OS 10.12

Post Reply

Return to “Issues”

Who is online

Users browsing this forum: No registered users and 2 guests