Page 1 of 1

Score Editor- beams not showing

Posted: Fri May 11, 2018 5:29 pm
by BobUpstairs
I'm still seeing score printing issues with 9.5.20.
No flags - page 5.png
(43.74 KiB) Not downloaded yet
1st 3 staves should look like the next ones...

Re: Print Score

Posted: Fri May 11, 2018 6:57 pm
by -steve-
The beams are missing, is what you're saying? Not sure what's going on there, Could it possibly be that the beams are hidden via Set Note Info? (see attachment)

(moved this to its own topic too)

Re: Score Editor- beams not showing

Posted: Mon May 14, 2018 2:12 am
by NeilKey
I have the same problem with Cubase PRO 9.5.21 (Windows 7).
Here what I see on Score Editor (correct):
score_editor.png
(24.96 KiB) Not downloaded yet
Here what is printed (paper, PDFCreator, XPS etc.):
pdf_print.png
(8.04 KiB) Not downloaded yet
Sometimes the upper beam of the groups of 1/8, 1/16, 1/32 and 1/64 is missing.
In the image it occurs only for the first groups of 1/8 and 1/16, but this can also happen:
pdf_print_32_64.png
(7.33 KiB) Not downloaded yet
The problem occurs starting from page 2, usually only in the first 3 or 4 staves (more or less randomly).

Re: Score Editor- beams not showing

Posted: Mon May 14, 2018 1:16 pm
by -steve-
This could be a Windows 7 problem then, Which I don't have installed. This should be reported via your my steinberg account, if you haven't already.

Re: Score Editor- beams not showing

Posted: Mon May 14, 2018 3:20 pm
by NeilKey
Did you tried to print the same notes of the image score_editor.png? (with a different Windows version).
Please, can you try to print this? (open "Layout Test"):
test.zip
(34.94 KiB) Downloaded 65 times
I have included the PDF file printed with PDFCreator, see the issues on page 2 (bar 53) and page 3 (bar 105):

I have several sheets printed correctly on PDF with a previous Cubase PRO version (before 9.5).
Since I've updated to 9.5 (currently 9.5.21), the same projects are no longer printed correctly.

I logged into my MySteinberg account, I did not understand what and where to look for the report you mentioned.

Re: Score Editor- beams not showing

Posted: Mon May 14, 2018 5:21 pm
by -steve-
I checked On Win 10 with C9.5.21, and the output is correct. (see attached)

Re: Score Editor- beams not showing

Posted: Mon May 14, 2018 8:31 pm
by CosmicHippo
Dear NeilKey and -steve-,

I can confirm that this is a Windows 7 issue, as I have the same problem. I've already sent a support ticket concerning this (and other bugs and possible improvements for the Score Editor) to Steinberg 2 months ago and was informed that the team is taking a closer look at it.

These errors start occuring from page 2 in the score onward (wether it's printed directly or via PDF). It's not just the beaming, mind you, but there are also other errors/glitches (system brackets, thicker ties, etc.). I'll include two scores that were 100% done in Cubase (but are unfinished). Starting from page 2 you can see a lot of weird things going on. Under the Score Editor options I set the -tie thickness- to 2pt (double), which the Score Editor (or rather its print/export) has a lot of trouble with.

Interestingly, before the last update, there was another problem with the Cubase Score Editor (atleast on Windows 7) as it would not print things correctly starting from page 2 (notation and staves all jumbled up). So I think it's related with the previous problems actually. Eitherway, there are a lot of little bugs in the Score Editor that can (and should) be fixed and make for a more consistent and polished experience!

Re: Score Editor- beams not showing

Posted: Mon May 14, 2018 11:06 pm
by NeilKey
Hi CosmicHippo and -steve-,

thank you so much to -steve- for checking my test file on a version of Windows other than 7 ;)

Yes CosmicHippo, me too I have noticed several other weird things, I hope this problem will be solved soon.

By the way, I've been using Cubase for almost 20 years (v3.7 on Atari ST/STE), that old version produced a much more elegant and smooth print than the current one.

Re: Score Editor- beams not showing

Posted: Fri May 25, 2018 9:14 am
by NeilKey
Hi CosmicHippo,

I just installed the update 9.5.30, unfortunately the issue has not yet been solved (this error is not reported in the version history).
I posted my message in this section because I read the post "How to report a BUG in Cubase", is there another way to report the bugs?
Where did you send your ticket?
From version 9.5 on I can't rely on score printing, and I also paid to update...

Cheers,
Neil

Re: Score Editor- beams not showing

Posted: Tue Jun 19, 2018 5:42 pm
by CosmicHippo
Dear Bob,

Sadly, the 9.5.30 update also didn't solve anything for me, so the bug is still there.

I reported the bug the following way:

1. go to steinberg.net > MySteinberg

2. Login and go to My Support > create support request

This is how I did it, and I was sent an email (a month or so later) telling that they were working on it. Haven't heard anything since then though. Hopefully the next update will solve it but I think it's good to create a ticket in the meanwhile so they can't see that multiple people are affected by it.
(it's a very annoying bug when you use the score editor a lot, and I do use it and print with it for performers)

Best!

Re: Score Editor- beams not showing

Posted: Tue Jun 19, 2018 6:01 pm
by -steve-
NeilKey wrote:
Mon May 14, 2018 3:20 pm
I logged into my MySteinberg account, I did not understand what and where to look for the report you mentioned.
?? I suggested reporting the problem, not that you should look for a report.

Re: Score Editor- beams not showing

Posted: Fri Oct 19, 2018 10:28 pm
by CosmicHippo
This issue is still a problem in Cubase 9.5.40, I really hope Steinberg fixes this before Cubase 10 arrives.

Re: Score Editor- beams not showing

Posted: Sun Oct 21, 2018 3:53 pm
by NeilKey
Yes, I installed the update 9.5.40 a few days ago, great disappointment to see that this serious problem persists since almost one year... shameful, considering the cost of upgrades to move from a working version to one that is not...
BTW, I sent a support request in June, same reply... they are working on it...

Re: Score Editor- beams not showing

Posted: Sun Oct 21, 2018 4:11 pm
by -steve-
Well, they are not very specific in support emails in regard to what they are looking at!

In setting my expectations about a fix, I would also consider that Windows 7 support from MS ends on January 14, 2020, and how that would affect a company's priorities vis-a-vis project management.

This is understandably pretty difficult for people who have a stable setup based around Win 7. Don't know why you want to stay on that OS, but I will say that Win 10 is pretty good, and supposedly this problem of the OS becoming obsolete is gone with the "Windows as a service" er, "paradigm".

Re: Score Editor- beams not showing

Posted: Sun Oct 21, 2018 6:02 pm
by CosmicHippo
I also sent in a support request around June and was actually emailed and told they would get in contact with me, but it never happened sadly. It's a really serious, game-breaking issue that is causing me a lot of headaches. Really hoping that they will fix it. Upgrading to Windows 10 is, for now, not an option to me (besides the fact I still prefer Windows 7).

Re: Score Editor- beams not showing

Posted: Tue Oct 23, 2018 12:46 am
by NeilKey
Hi Steve, I prefer Windows 7 too, and anyway, having to migrate to Windows 10 in order to make Cubase PRO work is a bit like having to change the car because the lighter no longer works.
System requirements for Cubase include Windows 7 and Steinberg said they are working on the bug (I don't really think so)... that's it.
Personally, I must also keep in mind the possible compatibility issues of all my other softwares if I switched to Windows 10, much better for me to switch to another DAW with a good Score editor or downgrade to Cubase 9.0.
In any case, I will no longer pay for any updates if I'm not sure that the bug has been fixed.

BTW, users of Windows 7 (one of the most beloved Windows OS) are currently more numerous than users of Windows 10.

Re: Score Editor- beams not showing

Posted: Fri Nov 02, 2018 12:43 am
by NeilKey
Update 9.5.41, same situation... nothing has changed :?

Re: Score Editor- beams not showing

Posted: Sat Nov 03, 2018 10:56 pm
by CosmicHippo
Confirming nothing has changed. :-)

Re: Score Editor- beams not showing

Posted: Thu Nov 15, 2018 3:24 pm
by CosmicHippo
It seems that this problem has not been fixed in Cubase 10 on Win 7. :( Still missing many brackets, beams, stems, etc. Very disappointed!

Re: Score Editor- beams not showing

Posted: Thu Nov 15, 2018 11:41 pm
by -steve-
To everyone still having this problem, reporting it again in a support ticket would be a good idea.

Re: Score Editor- beams not showing

Posted: Sat Nov 17, 2018 1:06 pm
by CosmicHippo
Dear -steve-,

I will do that, plus add a post to the Cubase 10 forum. I hope Neil and Bob are also willing to make new tickets.

Best

Re: Score Editor- beams not showing

Posted: Sun Mar 24, 2019 4:33 am
by NeilKey
Does anyone know if the 9.5.50 update has solved the issue on Windows 7?
I downgraded to version 9.0.40 and I'd like to avoid to upgrading to 9.5 again for nothing.
Thanks a lot.

Cheers

Re: Score Editor- beams not showing

Posted: Sun Mar 24, 2019 4:54 am
by NeilKey
BTW, yes... I opened a couple of tickets, then I downgraded because I couldn't wait any longer.