Page 1 of 1

My faders are all transparent.. what on earth?

Posted: Thu Apr 26, 2018 9:09 am
by TNM
Hi.. i had this intermittently with 9,5,2,0

But I just installed 9,5,2,1 hoping it would fix the issue,

and now, no matter what colour preset I choose, EVERY fader on my mixer is transparent :(

What is going on?

System specs in sig, currently cubase is only installed on the macbook pro.

whether with intel graphics or nvidia ( i can force nvidia by disabling power saving graphics in system prefs), it makes no difference.

This is very unpleasant to work with, especially against the dark GUI as the faders are blending in.

Come on Steinberg! I have chosen Cubase as my DAW, weaning off Pro tools and have left Logic for good, but this is the sort of thing I expect from Avid or Apple!

I am just SO tired of basic things in my DAW broken.

Please an ETA for a fix.

Re: My faders are all transparent.. what on earth?

Posted: Thu Apr 26, 2018 9:12 am
by Romantique Tp
Try starting Cubase in Safe Start mode:
https://www.steinberg.net/nc/en/support ... ences.html

Re: My faders are all transparent.. what on earth?

Posted: Thu Apr 26, 2018 9:20 am
by TNM
Done.. I chose the option to disable preferences, and it asked me for an audio interface choice, asked me to register again, like it was starting for first time.

I didn't touch a single preference....left the default GUI.

input and master faders appear as normal.

As soon as insert any kind of track, all go transparent..

so it made absolutely no difference.

In 9.5.2.0, only the new tracks would go transparent..

Now it's everything..

I have loaded 10 projects just earlier, every single one of them is affected.

With this test I just did with the safe mode, i started a new "empty" project.

Just standard settings, 256 buffer, 44.1K

CPU load low.

I can guarantee you this is a bug. And I remember reading something about transparent faders affecting people a long time back too.. so this is not entirely new...Although possibly new for V9,5

Re: My faders are all transparent.. what on earth?

Posted: Thu Apr 26, 2018 9:26 am
by TNM
Here's a pic of an empty project that had 2 tracks i removed..as you can see, even the in out faders are clear now too.. it's a preset theme with no adjustments... and before you ask.. it makes no difference if i remove that single limiter plugin.
Screen Shot 2018-04-26 at 18.24.11.jpg
(172.35 KiB) Not downloaded yet

Re: My faders are all transparent.. what on earth?

Posted: Thu Apr 26, 2018 12:30 pm
by bruno-n
Search for file "Userpreference" in one of the (Steinbergs) subfolders (I don't remember the exact location) of the folder Appdata, try to rename or delete the file. Cubase will create a new one. Obviouly you will lost some configurations.

Re: My faders are all transparent.. what on earth?

Posted: Thu Apr 26, 2018 12:41 pm
by TNM
bruno-n wrote:
Thu Apr 26, 2018 12:30 pm
Search for file "Userpreference" in one of the (Steinbergs) subfolders (I don't remember the exact location) of the folder Appdata, try to rename or delete the file. Cubase will create a new one. Obviouly you will lost some configurations.
i'll zip up the current one and put it somewhere safe, and i will delete preferences.. that was my first instinct but i first wanted to see if anyone else had it.

I doubt it is the answer, since safe mode created a fresh (temporary) preference file..

However, to be thorough, i will do as you say, and if it doesn't work, I will put the current preference file back. a preference file check app showed no corruption.

Re: My faders are all transparent.. what on earth?

Posted: Thu Apr 26, 2018 1:27 pm
by TNM
Ok it temporarily worked (thank you)

until i created my own colour scheme again and saved it..

That's when it started last time, but i didn't see the correlation at the time.

So.. once i have saved my own scheme.. even if i choose a preset after that, the faders are see through.

It's just a saved scheme *existing* that is causing the problem here.. I can actually create a scheme and use it, as long as I don't save it..

I did this immediately before adjusting any other preferences.. so.....

has to be related

Re: My faders are all transparent.. what on earth?

Posted: Mon Jun 18, 2018 2:53 am
by Zaffer
Hi TNM,
I had the same problem -- transparent faders and I couldn't see my tempo track edits at all. See my post here if you are interested in my work-around. Thanks for posting your problem and solution. It saved my sanity.
Zaffer
viewtopic.php?f=250&t=139904&p=753029#p753029

Re: My faders are all transparent.. what on earth?

Posted: Tue Mar 05, 2019 11:59 am
by tihomir777
Yesterday it happened to me on Cubase 10 Pro. In addition, inserts are strange too. You can't be sure if it is on or bypassed. Even in some projects, audio tracks are transparent. They are audible but look like blurry glass. Same look when opening them in editor. You can see waves but very faded

Re: My faders are all transparent.. what on earth?

Posted: Wed Mar 20, 2019 2:03 am
by Taurean Mixing
Confirmed. I see this in 9.5.50.