Page 1 of 1

BUG - Automation Gets Stuck in Write Position

Posted: Thu Jan 11, 2018 10:47 pm
by umfufu
This happens pretty frequently when I put automation into write mode on a VST or channel. When I'm down I click off write mode but the channel stays red and I can't edit it, as it still acts like it's in write mode. The only solution I've found is closing the session and re-opening it. It's a serious flow killer.

Thx!
B

Re: BUG - Automation Gets Stuck in Write Position

Posted: Mon Jan 15, 2018 1:28 am
by dlf
Yep. Sometimes Happens to me to very randomly

Re: BUG - Automation Gets Stuck in Write Position

Posted: Thu Jan 25, 2018 1:15 pm
by leonardm
Same here. I never found how to reproduce it for sure. Kind of random issue...

Re: BUG - Automation Gets Stuck in Write Position

Posted: Thu Jan 25, 2018 10:38 pm
by In_Stereo
Happens to me sometimes, too. It's a significant flow killer, indeed...I have to re-load the project.

Re: BUG - Automation Gets Stuck in Write Position

Posted: Fri Jan 26, 2018 2:16 am
by dlf
A quick workaround instead of closing and opening the project is simply to disable and then re-enable the problematic channel. This will wake it up ☺

Re: BUG - Automation Gets Stuck in Write Position

Posted: Fri Jan 26, 2018 2:39 am
by umfufu
oh yeah?
I'll give that a shot thx!

Re: BUG - Automation Gets Stuck in Write Position

Posted: Sat Jan 27, 2018 7:54 pm
by Evertone
Confirmed here! Really annoying bug.

Re: BUG - Automation Gets Stuck in Write Position

Posted: Sat Sep 15, 2018 2:32 am
by Bodegaempire
Hey Dif - thanks for the tip! Didn't know about it but it worked like a charm here.

Re: BUG - Automation Gets Stuck in Write Position

Posted: Sat Jul 20, 2019 10:53 pm
by lokotus
Same here newest Cubase 10 in Win 10 64bit...