Page 1 of 1

CUBASE 9.5 spectrum analyzer bug

Posted: Fri Nov 24, 2017 5:10 pm
by drzoxes
When check db in spectrum analyzer the values on Y axis shows some wrong numbers ,kind -381,5 db and similar.Anyone else with this ?

Re: CUBASE 9.5 spectrum analyzer bug

Posted: Fri Nov 24, 2017 11:49 pm
by etchell
Can you help me, which spectrum analyser? I have a fresh 9.5 installation, though I thought it must be there, I cannot find it...where should it be located and what's again the name?

Thanks! I will try to reproduce.

Oh, and which OS?

Re: CUBASE 9.5 spectrum analyzer bug

Posted: Fri Nov 24, 2017 11:54 pm
by Romantique Tp

Re: CUBASE 9.5 spectrum analyzer bug

Posted: Sat Nov 25, 2017 12:00 am
by etchell
Yeah, that's maybe it :)
Just can't see anything unusual with it right now.

What I was mixing up with was CurveEQ which has an analyser live view too :)

Re: CUBASE 9.5 spectrum analyzer bug

Posted: Sat Nov 25, 2017 3:58 pm
by drzoxes
Romantique Tp wrote:
Fri Nov 24, 2017 11:54 pm
He's probably talking about this: https://steinberg.help/cubase_pro_artis ... zer_r.html
Yes I am talking about this analyzer,when you check an audio file and go to Audio many and select Spectrum analyze Y axis shows some strange number when you check db .This is the pictures of analayer in cubase 9.0 which is ok
ana 9.0.png
(223.69 KiB) Not downloaded yet
and the same file in cubase 9.5 which shows some strange numbers on Y axis.
ana 9.5.png
(248.6 KiB) Not downloaded yet
Please check this ,does it shows to you or it is only my case?Thanks in advanced.

Re: CUBASE 9.5 spectrum analyzer bug

Posted: Sat Nov 10, 2018 9:36 am
by farshidgtx
Hi, I'm having trouble after installing the update cubase 9.5.41 , and the Spectrum Analyzer will bug - Does anyone have this problem or a solution to the problem?