CUBASE 9.5 PRO WON'T START

Use this forum for an overview of issues and to report new ones.
Post Reply
ha33y
Junior Member
Posts: 119
Joined: Sat Apr 16, 2016 11:20 am
Contact:

CUBASE 9.5 PRO WON'T START

Post by ha33y »

Just paid and got the new upgrade from 9 Pro to 9.5 Pro and was very excited.

Downloaded it and installed it all... good, went online and the eLicenser did its thing and updated all my files.
Went ahead and clicked the 9.5 icon to which the usual black Steinberg box opened up confirming the startup, it then shuts down in about 3 seconds. No error message nothing, just won't start at all.
Clicked on previous 9 PRo and that opens up fine. (thank goodness I would hate to lose all my work)

Win7 64bit
32GB Ram
Tons of HDD & SSD space so don't understand what's wrong

I would appreciate someone looking into this for me please.
Thanks in advance.

ha33y
Junior Member
Posts: 119
Joined: Sat Apr 16, 2016 11:20 am
Contact:

Re: CUBASE 9.5 PRO WON'T START

Post by ha33y »

UPDATE!
Trying many times to start up the program, i am noticing just before it shuts down that it touches the 'loading gui resources' then disappears and shuts down. Don't know if this sheds any light for anyone but the previous version 9.0.30 Pro has no problems whatsoever and still opens and runs perfectly on my system, so something has changed with this new update.

KaxMlein
New Member
Posts: 3
Joined: Wed Nov 15, 2017 9:43 pm
Contact:

Re: CUBASE 9.5 PRO WON'T START

Post by KaxMlein »

I am actually having this happen to me as well!

Any help would be appreciated on my end too!
Win7 64 bit
32gm Ram
Tons of HDD space available.

KaxMlein
New Member
Posts: 3
Joined: Wed Nov 15, 2017 9:43 pm
Contact:

Re: CUBASE 9.5 PRO WON'T START

Post by KaxMlein »

I am also having this issue! Anyone have a solution??

KaxMlein
New Member
Posts: 3
Joined: Wed Nov 15, 2017 9:43 pm
Contact:

Re: CUBASE 9.5 PRO WON'T START

Post by KaxMlein »

ISSUE FOR ME SOLVED:
I ran through some windows updates and boom! installing them worked!

ha33y
Junior Member
Posts: 119
Joined: Sat Apr 16, 2016 11:20 am
Contact:

Re: CUBASE 9.5 PRO WON'T START

Post by ha33y »

UPDATE 2

never mind, I got it working now by updating windows 7 x64.

tsapa73
New Member
Posts: 1
Joined: Thu Nov 16, 2017 12:07 am
Contact:

Re: CUBASE 9.5 PRO WON'T START

Post by tsapa73 »

ha33y wrote:
Wed Nov 15, 2017 11:18 pm
UPDATE 2

never mind, I got it working now by updating windows 7 x64.
can you specify the windows update please cause i have the same problem?

wadanae
New Member
Posts: 9
Joined: Fri Dec 21, 2012 8:57 pm
Contact:

Re: CUBASE 9.5 PRO WON'T START

Post by wadanae »

Wow just installed and have this same problem now. Did you update then reinstalled or updated after installation?

traveller
New Member
Posts: 2
Joined: Thu Nov 16, 2017 4:56 am
Contact:

Re: CUBASE 9.5 PRO WON'T START

Post by traveller »

Yes I have the same issue

ha33y is it possible to be specific about which Windows update you installed?
This would help a lot, thankyou

milestrevelyan
New Member
Posts: 4
Joined: Thu Nov 16, 2017 7:31 am
Contact:

Re: CUBASE 9.5 PRO WON'T START

Post by milestrevelyan »

Dell Precision m4700
32gb Ram
Win 7 Service Pack 1 with latest rollout updates
I7 extreme processor
2TB SSD
NVidia Quadro K2000M GPU

I am having exactly the same problem.... crashes on loading gui interfaces

previous versions work fine (cubase 8.5 and 9.03)

Latest updates for Windows 7 are installed on my Dell Precision m4700. Wondering whether its a clash with the NVidia graphics driver..... disabled that driver but Cubase still crashes on startup

Downloaded the update again... uninstalled and then reinstalled including e licenser.

Problem persists

milestrevelyan
New Member
Posts: 4
Joined: Thu Nov 16, 2017 7:31 am
Contact:

Re: CUBASE 9.5 PRO WON'T START

Post by milestrevelyan »

Dell Precision m4700
32gb Ram
Win 7 Service Pack 1 with latest rollout updates
I7 extreme processor
2TB SSD
NVidia Quadro K2000M GPU

I am having exactly the same problem.... crashes on loading gui interfaces

previous versions work fine (cubase 8.5 and 9.03)

Latest updates for Windows 7 are installed on my Dell Precision m4700. Wondering whether its a clash with the NVidia graphics driver..... disabled that driver but Cubase still crashes on startup

Downloaded the update again... uninstalled and then reinstalled including e licenser.

Problem persists

User avatar
Andre Voitel
New Member
Posts: 9
Joined: Mon Dec 09, 2013 12:38 pm
Contact:

Re: CUBASE 9.5 PRO WON'T START

Post by Andre Voitel »

Please make sure that your Windows 7 is up-to-date. Especially you should take care this update is installed:

Platform Update for Windows 7 / Windows6.1-KB2670838-x64
http://www.microsoft.com/en-us/download ... x?id=36805

"The Platform Update for Windows 7 enables improved features and performance on Windows 7 SP1 and Windows Server 2008 R2 SP1. It includes updates to the following components: Direct2D, DirectWrite, Direct3D, Windows Imaging Component (WIC), Windows Advanced Rasterization Platform (WARP), Windows Animation Manager (WAM), XPS Document API , the H.264 Video Decoder and the JPEG XR Codec."
Andre Voitel
Project Manager & Technical Lead QA
Audio Core Technologies

Steinberg Media Technologies GmbH
Hamburg, Germany
Check out Steinberg on YouTube, Twitter and Facebook!

traveller
New Member
Posts: 2
Joined: Thu Nov 16, 2017 4:56 am
Contact:

Re: CUBASE 9.5 PRO WON'T START

Post by traveller »

Andre Voitel wrote:
Thu Nov 16, 2017 11:51 am
Please make sure that your Windows 7 is up-to-date. Especially you should take care this update is installed:

Platform Update for Windows 7 / Windows6.1-KB2670838-x64
http://www.microsoft.com/en-us/download ... x?id=36805
Yes this worked for me, thanks very much! :)

wadanae
New Member
Posts: 9
Joined: Fri Dec 21, 2012 8:57 pm
Contact:

Re: CUBASE 9.5 PRO WON'T START

Post by wadanae »

Worked for me as well. Will begin exploring CB9.5

milestrevelyan
New Member
Posts: 4
Joined: Thu Nov 16, 2017 7:31 am
Contact:

Re: CUBASE 9.5 PRO WON'T START

Post by milestrevelyan »

Worked for me... cheers!

fiddler2007
Member
Posts: 257
Joined: Mon Oct 14, 2013 8:06 am
Contact:

Re: CUBASE 9.5 PRO WON'T START

Post by fiddler2007 »

Andre Voitel wrote:
Thu Nov 16, 2017 11:51 am
Please make sure that your Windows 7 is up-to-date. Especially you should take care this update is installed:

Platform Update for Windows 7 / Windows6.1-KB2670838-x64
http://www.microsoft.com/en-us/download ... x?id=36805

"The Platform Update for Windows 7 enables improved features and performance on Windows 7 SP1 and Windows Server 2008 R2 SP1. It includes updates to the following components: Direct2D, DirectWrite, Direct3D, Windows Imaging Component (WIC), Windows Advanced Rasterization Platform (WARP), Windows Animation Manager (WAM), XPS Document API , the H.264 Video Decoder and the JPEG XR Codec."
Thanks Andre !!!

ultradust
Member
Posts: 249
Joined: Tue Jan 08, 2013 12:37 am
Contact:

Re: CUBASE 9.5 PRO WON'T START

Post by ultradust »

https://helpcenter.steinberg.de/hc/en-u ... -Windows-7

Cubase 9.5 crashes on start on Windows 7

Problem
Cubase Pro 9.5 crashes right on start on Windows 7 while Cubase 9.0 can still be opened

Cause
Even though error messages may hint at other components for the crash, a Direct2D component is missing.

Solution
For Cubase 9.5 it is mandatory to have an up-to-date Windows 7 installation! Please make sure that all Windows updates have been installed properly, reboot and try again.

ha33y
Junior Member
Posts: 119
Joined: Sat Apr 16, 2016 11:20 am
Contact:

Re: CUBASE 9.5 PRO WON'T START

Post by ha33y »

Sorry fr the late reply.
I don't really know which Win update I did but just ran the updater and it found some files that needed updating, which made no difference, but then went to the update page and found that there were some files which were not compulsory updates, but selected those too and 'hey presto' it solved my issues.
Hope this helps .

Oskar
New Member
Posts: 8
Joined: Fri Nov 24, 2017 5:01 pm
Contact:

Re: CUBASE 9.5 PRO WON'T START

Post by Oskar »

I have installed updates, I have installed the full version of Cubase, I have done everything I could and the problem is still there. It starts to boot and after 2 seconds it closes without error message. I've been waiting for a solution of Steinberg for days.

drocksrecords
New Member
Posts: 15
Joined: Tue Dec 05, 2017 6:09 am
Contact:

Re: CUBASE 9.5 PRO WON'T START

Post by drocksrecords »

try updating your eLicenser

Cubba
New Member
Posts: 1
Joined: Tue Dec 26, 2017 8:42 am
Contact:

Re: CUBASE 9.5 PRO WON'T START

Post by Cubba »

Same problem here: Win 7 x64, update from Cubase Pro 9 to 9.5, crashes at startup. I already tried what was mentioned in this thread.

wam
New Member
Posts: 1
Joined: Sun Dec 10, 2017 10:30 am
Contact:

Re: CUBASE 9.5 PRO WON'T START

Post by wam »

I have the same problem. It is it not caused by the graphic system as sometimes stated but has to do with vssttransit.dll.
A workaround to get it running is to delete vssttransit.dll and vsttransitcore.dll from folder C -> Windows -> Programme -> Common Files -> Steinberg > Shared Components.
But VST cannot be used then! It would create an error and system crash.
Steinberg is working to find the causes of the problem.

wisemanproject
New Member
Posts: 10
Joined: Tue Jan 19, 2016 9:11 am
Contact:

Re: CUBASE 9.5 PRO WON'T START

Post by wisemanproject »

Window 10 here, and the same problem...

wisemanproject
New Member
Posts: 10
Joined: Tue Jan 19, 2016 9:11 am
Contact:

Re: CUBASE 9.5 PRO WON'T START

Post by wisemanproject »

Does anyone find a permanent solution on this issue? The suggested solution by Steinberg did not solve the issue unfortunately.
The problem continues to Cubase 10 also.

Post Reply

Return to “Issues”

Who is online

Users browsing this forum: No registered users and 1 guest