Couple of major bugs in the 9.01 update!

Use this forum for an overview of issues and to report new ones.
Post Reply
kylesoundman
New Member
Posts: 5
Joined: Tue Feb 12, 2013 11:42 pm
Contact:

Couple of major bugs in the 9.01 update!

Post by kylesoundman »

First one, when I try to import a wav file it won’t do it unless I drag and drop it in to a track. I can’t browse and select one.

The other major problem I am having that didn’t happen on 9.0 was peak images are not rewriting properly. For example, I edit a 3 hour podcast once a week. I use Izotope RX5 to scrub noise etc. My initial process is import all the files into a cubase session to then render one long 3 hour file of each vocal to edit in RX5. Once this is done all I was doing is opening the new render file with RX5, doing my edits in RX5, saving over the old wav file edit, then reopen the Cubase session to then mix and master and everything would rewrite perfectly. Now its not doing this. Those peak image rewrites are not getting done even though the play back audio does not reflect the peak image information. Where I cut out back ground noise in RX5 and made it silent the image peak doesn’t reflect that in Cubase but the audio play back does. Its frustrating because now if I miss and edit the only way I know for sure it was done is listen to 3 hours of audio completely. I can no longer trust displayed wave forms in Cubase to give me proper visual feed back.

The other problem is I can import an mp3 and convert it to a wav file in maybe 30-40 seconds in RX5. That same conversion takes almost 5 minutes on import of mp3s into Cubase! It wasn’t quite that long in the previous initial release of 9.0.

Post Reply

Return to “Issues”

Who is online

Users browsing this forum: No registered users and 2 guests