midi information with m-audio code

Use this forum for an overview of issues and to report new ones.
Post Reply
tricky27kid
New Member
Posts: 2
Joined: Wed Apr 23, 2014 10:25 am
Contact:

midi information with m-audio code

Post by tricky27kid »

Hi !
I have many issues with my new M-audio code 49 and cubase 9 pro..
I'm almost sure i did the recommanded instal for midi devices etc..
For instance right now, i loaded the cubase jazz factory project, and i can't remove the record button on the bass track. When i click it, taht makes a sound. When i turn off my m-audio, no problem i can deselect it
other strange thing for instance, when i hit one note on my m-audio, the transport stuff shows like 24 impulse midi out.
that and many other issues that makes me mad
I have to say so far i didn't have any of these issues using ableton with the same m-audio keyboard
should i reinstall cubase or did i miss something ?
thanks a lot for your help

User avatar
peakae
Grand Senior Member
Posts: 3303
Joined: Sat Jan 05, 2013 8:15 pm
Location: Bedroom
Contact:

Re: midi information with m-audio code

Post by peakae »

Have you followed these steps ?
http://m-audio.com/kb/article/1902
Cubase Pro 10, Wavelab Elements 9, I7 3770K , win10x64, 16Gb Ram, RME Raydat, Steinberg MR816x, Motu 828mkII, Behringer ADA8200, Yamaha moXF6, Steinberg UR242, Yamaha THR 10, Grace Design m900, CMC TP, CMC CH.

Post Reply

Return to “Issues”

Who is online

Users browsing this forum: No registered users and 1 guest