Setting All MIDI inputs for multiple tracks - not working

Use this forum for an overview of issues and to report new ones.
Post Reply
User avatar
ZeroZero
Senior Member
Posts: 1051
Joined: Sat Jan 08, 2011 10:58 pm
Contact:

Setting All MIDI inputs for multiple tracks - not working

Post by ZeroZero »

Repro:

Set multiple tracks to "Not Connected"

Select all of these tracks.

Set them to "All Midi inputs"

Only first track takes instruction

Z
Cubase 9, 64 bit Intel 8700k, Asus Rog Strix z390 mobo, 64 gig RAM PC, Win10, Focusrite Liquid 56 Running in Surround 5.1 British Rail sandwich circa 1967, a singing fish and an inert K9.

http://memory-alpha.org/wiki/Zero_Zero

-steve-
External Moderator
Posts: 9670
Joined: Wed Dec 15, 2010 7:42 pm
Contact:

Re: Setting All MIDI inputs for multiple tracks - not workin

Post by -steve- »

Not a bug.

That's how it works, of course, unless you hold alt/opt-shift.
independent manufacturer rep (not a Steinberg employee)
[safe mode] [cubase manual] [score editor manual]

Post Reply

Return to “Issues”

Who is online

Users browsing this forum: No registered users and 3 guests