problem monitoring vst instruments via midi keyboard

Use this forum for an overview of issues and to report new ones.
Post Reply
soundngin
New Member
Posts: 19
Joined: Thu May 12, 2011 3:21 am
Contact:

problem monitoring vst instruments via midi keyboard

Post by soundngin »

So suddenly I can not monitor vst instruments via my external keyboard.
I wasn’t having any problems before, now I am, strangely. I wanted to rule out my physical midi keyboard setup and cables and interface so I simplified it down to testing with the virtual keyboard and that also gives me the same trouble. Although clicking within the actual vsti’s pads or keys does result in audio.

A simple test:

launch Cubase 9
new blank project
file/ add track/ instrument track/ groove agent SE
loaded a drum kit within groove agent
verify sample pads trigger by clicking mouse pointer over pads and confirm audio. So far so good.
Alt+k to enable virtual keyboard
playing any of the virtual keyboard keys results in no groove agent pads being triggered.
No activity. Hmmm what happened?
On instrument track, Input midi is set to “all inputs”
Tried enabling the instrument track monitor and record modes. Nothing.
Does the above work for you with the virtual keyboard?
MacBook Pro 10.13.6, Cubase 10.0.10, 2x UR824, Absolute 3

soundngin
New Member
Posts: 19
Joined: Thu May 12, 2011 3:21 am
Contact:

Re: problem monitoring vst instruments via midi keyboard

Post by soundngin »

Found the problem. Comes back to that old set and forget setting that goes way back. Came around and bit me.
In Cubase preferences / MIDI. Somehow the MIDI THRU ACTIVE became un ticked. Once again ticked, the virtual keyboard and my external keyboards now show GUI activity within the plugin VSTi's as well as me being able to hear its audio. Like MIDI 101. Hopefully if this happens again, I will remember right away.
MacBook Pro 10.13.6, Cubase 10.0.10, 2x UR824, Absolute 3

Post Reply

Return to “Issues”

Who is online

Users browsing this forum: No registered users and 2 guests