Audio dropout in Cubase Pro 9.0.1

Use this forum for an overview of issues and to report new ones.
Post Reply
bokorattila
New Member
Posts: 1
Joined: Tue Jan 03, 2017 11:09 am
Contact:

Audio dropout in Cubase Pro 9.0.1

Post by bokorattila »

When in a project I experience audio dropouts (The CPU-Load meter maxes out and there is no sound at all) when selecting the 'cut'-tool (hotkey: 3) and just simply move the cursor around on the screen during playback. Although, I don't have this problem If I do the same with the arrow cursor (hotkey: 1).

Regards,
Attila Bokor

Windows 7 64-bit
Focusrite Scarlett 18i20
Processor: Intel(R) Core(TM) i7-4770 CPU @ 3.40 GHz 3.40 GHz
RAM: 32 GB

rschmid
New Member
Posts: 36
Joined: Sun Jul 26, 2015 10:11 pm
Contact:

Re: Audio dropout in Cubase Pro 9.0.1

Post by rschmid »

This sounds like the mouse driver bug that particularly affects Logitech products. You can try changing the mouse pointer scheme which is found under control panel->hardware and sound->devices and printers->mouse on the "Pointers" tab. Try setting the Scheme to 'None' or a 'Windows Inverted'.
CP Pro 10.5, Win 10 Pro on Intel 17-6700 3.4 Ghz, 32 Gb mem, 1 Tb SSD, 14 TB and 2 Tb discs @ 7200 rpm, Nvidia 745 graphics card; Steinberg UR824
Primary VST vendors: EastWest, Native Instruments, Spitfire Audio, UVI, Amplesound, Steinberg Absolute 3, Waves, Hauptwerk. Latest versions always.

Post Reply

Return to “Issues”

Who is online

Users browsing this forum: No registered users and 3 guests