Waves V9 issue

Use this forum for an overview of issues and to report new ones.
Post Reply
Steele
New Member
Posts: 1
Joined: Fri Dec 30, 2016 5:11 pm
Contact:

Waves V9 issue

Post by Steele »

Hi everyone, I'm experiencing a really annoing issue, I bought waves gold a couple of days ago, installed it and it works flawlessly with pro tools, but when I opne cubase it asks me to locate the plug ins 9.3 folder and 9.61 folder, none of the folders in the waves application work, neither manually inserting the plug ins in the vst folder, I even tried adding the plug in detection path to the waves folders and nothing appens. I also tried to trash and eliminate old waveshells and every preference that might cause this problem, I'm really frustrated and hope someone can help me.

User avatar
babaorum
Member
Posts: 399
Joined: Fri Dec 17, 2010 11:09 pm
Contact:

Re: Waves V9 issue

Post by babaorum »

Only Waveshell's folder counts
Cubase 10.x 64bits- Windows 10 pro 64bits - wavelab element 10.x - core i9 9900K - 32 Go RAM - 500 Go SSD + 750 Go SSD + 4.750 To HDD. ANTELOPE Discrete 4. Pro Tools 2019.10
Ideal-Sound Not_To_Flow

Post Reply

Return to “Issues”

Who is online

Users browsing this forum: No registered users and 1 guest