Offline History not functioning initially in lower zone.

Use this forum for an overview of issues and to report new ones.
Post Reply
vespesian
Member
Posts: 358
Joined: Fri Jun 14, 2013 1:58 am
Contact:

Offline History not functioning initially in lower zone.

Post by vespesian »

I've noticed that if you're working on audio events in the lower zone sample editor, offline processing accessed via the left zone editor (as opposed to the top menu bar 'process' option) does not register in the offline process history...the effects are processed...but the history shows nothing. Additionally, the sample in the editor window does not 'lighten', as it does if processing is applied via the top audio menu.

Repro -

1. Open audio in lower zone sample editor.
2. From inspector editor on left, select divide into events. Select an event.
3. From same inspector editor, choose to apply a process, eg., pitch shift. Pitch is applied, but colour of event doesn't change.
4. Open offline process history from same inspector...pitch shift action is not there.

Now, do the above again - except -

1. Apply pitch or whatever process via the menu bar at top of window.
2. Effect applied, AND event in sample window changes colour, AND process history shows whatever effect was completed.
3. Now, from this point forward any further processing via the left zone editor does both i) shows up in the offline process history and ii) changes the shade of the actual event in the lower zone window.

Post Reply

Return to “Issues”

Who is online

Users browsing this forum: No registered users and 1 guest