Sampler Track ( midi insert ) Settings not Restored on Load

Use this forum for an overview of issues and to report new ones.
Post Reply
User avatar
WellBassd
Member
Posts: 312
Joined: Sat Oct 12, 2013 4:35 am
Contact:

Sampler Track ( midi insert ) Settings not Restored on Load

Post by WellBassd »

Hi there,

The MIDI Insert ( Microtuner ) settings are missing on Sampler Track when the Song is Reloaded

1. Create a sampler Track ( with SAW / Sine wave )
2. Insert Microtuner MIDI Insert to one of the slots
3. Tune all notes about 100 cents down, ( or in such a way ) so you can really hear the difference in tuning
4. Save the song
5. Save the Microtuner Preset ( before reloading )
6. Reload the song
7. Realize the MIDI Insert settings are missing, unless user reloads the saved Preset for Microtuner

This happens on windows 8.1 pro
Last edited by WellBassd on Wed Dec 14, 2016 8:48 am, edited 1 time in total.

User avatar
WellBassd
Member
Posts: 312
Joined: Sat Oct 12, 2013 4:35 am
Contact:

Re: Sampler Track ( midi insert ) Settings not Restored on L

Post by WellBassd »

This happens on win8.1 pro

User avatar
WellBassd
Member
Posts: 312
Joined: Sat Oct 12, 2013 4:35 am
Contact:

Re: Sampler Track ( midi insert ) Settings not Restored on L

Post by WellBassd »

WellBassd wrote:This happens on win8.1 pro
Also happening on Mac

Please help fix this, Harmonious tuning is extremely important for Film Scoring

User avatar
WellBassd
Member
Posts: 312
Joined: Sat Oct 12, 2013 4:35 am
Contact:

Re: Sampler Track ( midi insert ) Settings not Restored on L

Post by WellBassd »

This is really easy to confirm ( with Microtuner plug-in )

Is there any way of knowing if someone at Steinberg has reproduced this?

Post Reply

Return to “Issues”

Who is online

Users browsing this forum: No registered users and 2 guests