Page 1 of 1

[Solved] No Multiout with ext. USB synths[Virus/Elektron]

Posted: Sat Dec 10, 2016 10:39 pm
by MFX
Has anyone got either of the above or similar. I cannot get any audio coming into Cubase 9 as I could in 8.5.

I've checked all audio outs are activated on the Virus, can see midi in the midi channel within cubase and on the unit, but no audio flowing in the audio channels in Cubases mixer.

On the other side with Analog keys, again no sound as with the Virus, however the multi outputs in the vst panel (on the right) has no multi-outs to select. in fact it has no out option at all.

Im using Racks instead of track Insturments, as I understand instrument tracks are single channel not multi-outs.

If either are inserted as instruments no midi in track instruments only when loaded as vst rack.

In both cases I have tried different midi controllers, just in case its the midi tranmission, but Cubase is showing midi passing (as in the jpeg) iwhen laoded as Rack.

Have tried pasting in midi notes to bypass input issues, no audio.

Am I missing something simple in C9 or has something broken/changed in C9?

Incidentally I have checked everything is set up as it should be in bother the Virus interface and Analog Keys control panel (as in 8.5).

Thanks

M

Re: HELP No audio/Multiouts with ext. USB synths[Virus/Elekt

Posted: Mon Dec 12, 2016 7:59 pm
by MFX
Ok simple solution - I made a mistake. Installed Elektron 1.10 instead of 1.10.1.

Access didnt work initially, had to close and restart Cuabse to fix it for some reason.

All working. All good thankfully :)