Page 1 of 1

Global copy doesn't copy automation of multi-out vst tracks.

Posted: Sat Dec 10, 2016 1:38 pm
by vespesian
Repro:

Enable a multi-out vst instrument track (eg., Geist2) into a project with other audio & group tracks that have automation envelopes, and -

1. Enable multiple outs.
2. Draw some automation (eg., mute envelopes) on any number of tracks within that instrument.
3. Ctrl A (select all) between locators
4. Edit -> Range -> Global Copy.
5. Paste

Notice that regular tracks have their automation copied - but that of the multiout vst tracks is not.