No Audio In - Cubase 9.5

Post general topics related to Cubase Pro 9, Cubase Artist 9 and Cubase Elements 9 here.
Post Reply
azf2002
New Member
Posts: 4
Joined: Sun Mar 15, 2020 5:22 pm
Contact:

No Audio In - Cubase 9.5

Post by azf2002 »

Hello,
I have many songs I've recorded with no issues. However I went into my latest project and am experiencing no audio input, that is, the audio input meters show nothing/flatlined. This after recording numerous voice tracks. I don't know what has changed. I went into many prior projects and they work fine. And if I create a new project it also works fine. It is only my latest project that has changed somehow. I have compared all the settings in this project to my other projects, including (1) my inputs and outputs (Steinberg UR44) in Audio Connections (2) VST Audio System in the Studio Set Up to ensure I have UR44 Input 1 and 2 as Active (outputs are good too) and also verified Control Panel settings. Everything looks the same.

Another hint to this problem is that I can change my other projects (or a new project) to my ASIO POD HD500X (line6 guitar) in the Audio Connections window and I get audio input sound, no problem. In this problem-child project it also does not get audio in when using this HD500X driver.

I'm writing everyone to please provide me troubleshooting ideas,

Thank you
Allen

Martin.Jirsak
Forum Elder
Posts: 24163
Joined: Sun Mar 20, 2011 3:52 pm
Contact:

Re: No Audio In - Cubase 9.5

Post by Martin.Jirsak »

Hi and welcome,

Are you on Mac or Windows.

As you describe it, it sounds like project related, not system related. Therefore I would double-check the Audio Connections > Inputs again (please could you attach the screenshot)? Then I would double-check Project Settings (Shift + S) again. Compare with other projects, please. Also double-check MixConsole Input busses, please. Could you attach a screenshot, please?
Martin Jirsak
How to show notes of the chord/scale only
Cubase Training

Cubase Pro (last officially supported version all the time)
macOS (last update)

azf2002
New Member
Posts: 4
Joined: Sun Mar 15, 2020 5:22 pm
Contact:

Re: No Audio In - Cubase 9.5

Post by azf2002 »

Martin,
Thank you!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! I am so tremendously grateful, I spent hours comparing the differences between projects and couldn't find the difference (on my Windows system). That is until you suggested I check the MixConsole Input busses. The Stereo In channel on the far left hand side was on Mute. Now how the hell did that happen. I don't know how I managed to do that; it certainly wasn't intentional.

I feel dumb and very relieved at the same time … and ready to cut you a check.

Your the best,
Allen

Martin.Jirsak
Forum Elder
Posts: 24163
Joined: Sun Mar 20, 2011 3:52 pm
Contact:

Re: No Audio In - Cubase 9.5

Post by Martin.Jirsak »

Hi,

I'm glad it works for you now.

Maybe the Channel was selected and you pressed M. Happens.
Martin Jirsak
How to show notes of the chord/scale only
Cubase Training

Cubase Pro (last officially supported version all the time)
macOS (last update)

Post Reply

Return to “General”

Who is online

Users browsing this forum: No registered users and 5 guests