Page 1 of 1

Menus gone crazy

Posted: Mon May 07, 2018 1:26 am
by iangibson365
Why does this happen? This is absolutely ridiculous for a high end product charging a lot of money.

Re: Menus gone crazy

Posted: Mon May 07, 2018 1:30 am
by iangibson365
Cubase 9.5, i7 generation 8, 500 gig SSD, 16 gig RAM. Dedicated laptop, best there is, dedicated to running Cubase 9.5. (which I've just paid to upgrade from 9.0). And this is what I get for being loyal to Steinberg. I have a very busy life. I have to get things finished. I don't need this.

Re: Menus gone crazy

Posted: Mon May 07, 2018 2:09 am
by Romantique Tp
This is an OS configuration issue.

Set Windows' DPI scaling to 100%, or try this:

Open this folder:

C:\Program Files\Steinberg\Cubase 9.5\

Right click on "Cubase9.5.exe", select "Properties" from the menu that pops up.
Switch to the "Compatibility" tab and uncheck "Disable display scaling on high DPI settings". Click OK.

Re: Menus gone crazy

Posted: Mon May 07, 2018 10:59 am
by iangibson365
I shouldn't have to do this. Windows scaling is a standard feature used by many laptops. If I'm getting into the realm of having to adjust properties of high end software just so it will display properly, this does not reflect a stable and well tested platform. The software should take account of scaling seamlessly.

I will try these ideas.