Page 1 of 1

Load a project from an earlier version

Posted: Fri Feb 04, 2011 8:28 am
by Unicornio
Hello. Good Night.
I used to make all my projects in a Toshiba with Cubase 4.1.1 (Windows)
I recently bought a Mac with Cubase LE 4 and upgraded to 4.3. Every time I tried to load one of my Projects created with the 4.1.1 version a message error appears and couldn't load it with Mac y Cubase 4.3

Any help would be appreciated

Re: Load a project from an earlier version

Posted: Fri Feb 04, 2011 9:47 am
by Split
Unicornio wrote:Hello. Good Night.
That was a quick day!!!

Is not going from C4 to LE a downgrade?

Can you not install C4 onto the Mac?

I don't think projects are backwards compatible?

Re: Load a project from an earlier version

Posted: Fri Feb 04, 2011 11:06 am
by celtsound
You can open an LE4 created project in C4, but not the other way round. Go looking for your C4 disks!!