Page 1 of 1

[solved] Windows10

Posted: Thu Dec 10, 2015 5:35 pm
by rgproduction
Mit der neuen Cubase 8.5 geht bei der Anmeldung bei "Log in to VST Transit" das Zeichen @ nicht
Habe schon die gängigsten Tastenkombinationen probiert.
Hat jemand eine Idee woran das liegt.http://www.steinberg.net/forums/posting ... post&f=217#

Re: Windows10

Posted: Fri Dec 11, 2015 11:38 am
by Spork
Hi,

Wenn Du VST Transit aktivierst, erscheint eine Download-Progress-View?

Hast Du diesen Ordner auf Deinem System?
C:\Users\DEINUSERNAME\AppData\Roaming\Steinberg\VST Transit_64
C:\Users\DEINUSERNAME\AppData\Roaming\Steinberg\VST Transit


Danke,
Michael.

Re: Windows10

Posted: Fri Dec 11, 2015 7:57 pm
by Spork
Hi,

Noch ein weitere Idee. Kannst Du bitte folgende Transit Version installieren?
Windows 32 Installer
Windows 64 Installer

Falls der Installer meckert, dass bereits eine Version installiert ist, bitte diese Version vorher deinstallieren.

Falls das auch nicht hilft, so sende mir doch bitte eine Mail (m.spork (at) steinberg.de), dann habe ich noch eine weitere Idee.

Danke,

Re: Windows10

Posted: Wed Dec 16, 2015 6:24 pm
by Spork
Hi,

Wir haben das Problem lokalisieren und beheben können. Die aktuellste Version kann hier heruntergeladen werden.

Bas bald,
Michael.

Re: Windows10

Posted: Wed Apr 01, 2020 2:11 pm
by Leonard_A
Spork wrote:
Wed Dec 16, 2015 6:24 pm
Hi,

Wir haben das Problem lokalisieren und beheben können. Die aktuellste Version kann hier heruntergeladen werden.

Bas bald,
Michael.
VST Transit black screen FIXED with the link above.

Thank you