eLCC.exe - System Error

Use this forum for an overview of collected issues and to report new ones.
Post Reply
New Member
Posts: 5
Joined: Tue Feb 23, 2016 9:25 pm

eLCC.exe - System Error

Post by HerrLogan » Sat Feb 27, 2016 5:08 pm

Hello guys,
I cannot get the elicenser to work! Now I have a system error when trying to run the program.

"The program can't start because MSVCR80.dll is missing from your computer. Try reinstalling the program to fix this problem"

OK, I reinstalled it, tried older version, tried different copies of MSVCR80.dll, which I put to system32 and sysWOW64 folder ....and nothing. I installed VC++ redistributables, but also nothing.
I have WIN 7 64 bit with SP1.

Any suggestion? This driving me nuts!

Lukas Ondrasik

New Member
Posts: 1
Joined: Fri Apr 26, 2019 4:47 pm

Re: eLCC.exe - System Error

Post by rakab » Fri Apr 26, 2019 4:56 pm

dear i have some problems in e licence control

Post Reply

Return to “Issues”

Who is online

Users browsing this forum: No registered users and 9 guests