8.5 Frequent random crashes when opening

Use this forum for an overview of collected issues and to report new ones.
Post Reply
sweep5677W
New Member
Posts: 3
Joined: Thu Jan 28, 2016 1:28 am
Contact:

8.5 Frequent random crashes when opening

Post by sweep5677W »

Using the same file Cubase 8.5 will randomly crash. One minute it opens fine- close it and reopen it, and it MIGHT open or it might crash, who knows! I can't get any work done since installing this!

This is the error I get:

Problem signature:
Problem Event Name: BEX64
Application Name: Cubase8.5.exe
Application Version: 8.5.0.69
Application Timestamp: 562a8a9a
Fault Module Name: wwfE90B.tmp_unloaded
Fault Module Version: 0.0.0.0
Fault Module Timestamp: 55c88f1a
Exception Offset: 000000003e9d7226
Exception Code: c0000005
Exception Data: 0000000000000008
OS Version: 6.1.7601.2.1.0.256.48
Locale ID: 1033
Additional Information 1: 2a73
Additional Information 2: 2a7328d8bb40c81c93b4b5f46adb8e10
Additional Information 3: 2bfb
Additional Information 4: 2bfb138c4adfd29d2d2cc11cd92454f7

System:
Windows 7
Intel Core i7-6700K
24 gig memory
Cubase 8.5 64bit

sweep5677W
New Member
Posts: 3
Joined: Thu Jan 28, 2016 1:28 am
Contact:

Re:SOLVED- 8.5 Frequent random crashes when opening

Post by sweep5677W »

I traced the problem to an expired trial version of a Slate Digital plugin. Even though the trial had expired the plugin was apparently still querying the ilok. Since the trial had expired there was no valid license to activate the plugin causing Cubase to crash. Once the trial version was removed Cubase stopped crashing.

alexadevoe
New Member
Posts: 8
Joined: Sat Apr 12, 2014 4:42 pm
Contact:

Re: 8.5 Frequent random crashes when opening

Post by alexadevoe »

Thank you so much for posting this - your post saved me so much time and effort. I had the same issue, due to Slate trial being expired on my iLok, I had it back in July and again 2 days ago. Because of your post and some tricky googling skills I came across your forum post. Thank you so much for helping out with this. I emailed the Cubase support staff and shared your findings and my confirmation on this with them - there were even 2 users in the Protools Avid forum who also had the same error - I posted the fix for them as well.
Sharing is Caring and Knowledge makes FREE and is POWER!

www.DeVoeMusic.com

Post Reply

Return to “Issues”

Who is online

Users browsing this forum: No registered users and 1 guest