[ISSUE] Controller Lane 'Set-up' Missing (Intermittent)

Use this forum for an overview of collected issues and to report new ones.
Post Reply
xenteq
Junior Member
Posts: 129
Joined: Mon Jul 07, 2014 5:59 pm
Contact:

[ISSUE] Controller Lane 'Set-up' Missing (Intermittent)

Post by xenteq » Sun Dec 14, 2014 12:20 pm

1. Open a MIDI event in the Key Editor
2. Click the Controller Type to show the context menu
3. Click 'Setup' and add a controller to the list
4. Do 'some stuff' in your project
5. Open the same MIDI event in the Key Editor
6. Click the Controller Type to show the context menu - 'Setup' option missing from the menu

By opening other events on other tracks you can usually find one that will have the 'Setup' option on the menu eventually, but once you have added a controller from that event the 'Setup' option goes missing again and you have to repeat the hunt the next time.
Cubase 9.0.10 Pro (64bit) Windows 10 Pro, i7 4790 3.6GHz, 32Gb RAM
ESI ESU 1808 Audio Interface, ESI M8UXL MIDI Interface

tokatila
New Member
Posts: 32
Joined: Fri May 09, 2014 11:28 am
Contact:

Re: [ISSUE] Controller Lane 'Set-up' Missing (Intermittent)

Post by tokatila » Mon Jan 26, 2015 2:17 pm

I have this problem too, but can't get the setup back at all...how do you do that?

xphen0m
Junior Member
Posts: 92
Joined: Mon May 06, 2013 2:19 pm
Contact:

Re: [ISSUE] Controller Lane 'Set-up' Missing (Intermittent)

Post by xphen0m » Sat Feb 07, 2015 8:06 am

I just started experiencing this. It's VERY annoying.

Quaylebeast
New Member
Posts: 15
Joined: Mon Jul 21, 2014 10:33 pm
Contact:

Re: [ISSUE] Controller Lane 'Set-up' Missing (Intermittent)

Post by Quaylebeast » Sat Aug 01, 2015 3:12 pm

Thanks for flagging this up. I am aghast at this problem. Hope it's fixed soon.

digorydoo
New Member
Posts: 28
Joined: Thu Dec 31, 2015 2:42 pm
Contact:

Re: [ISSUE] Controller Lane 'Set-up' Missing (Intermittent)

Post by digorydoo » Fri Apr 08, 2016 7:06 am

I came across this annoying bug today with version 8.5. Incredible that it hasn't been fixed yet. Yet another bug that wasn't there in Cubase Studio 4! I recently moved on to 8.5, but I *seriously* consider going back to 4... >:(

Trailerman
Junior Member
Posts: 136
Joined: Fri Dec 06, 2013 2:21 pm
Location: Manchester, UK
Contact:

Re: [ISSUE] Controller Lane 'Set-up' Missing (Intermittent)

Post by Trailerman » Thu Jun 02, 2016 4:59 pm

Same here.

I also have other issues with controller lanes in the Key Editor - the bottom lane is often 'cut off' so that you can't see the bottom section of the lane at all, with no scroll bar to scroll down either. Basically, controller lanes in general are messed up here.
Windows 7 64bit
Asus Z9PE-D16/2L
2xIntel Xeon E5 3.4GHz
128GB Ram
Cubase 7.5.2 / Cubase Pro 8.0.10 / Nuendo 6.5.40 / Nuendo 7.020
Motu PCIe-424

http://www.twitter.com/trailermenmusic / http://www.trailermen.com

Parsifal666
New Member
Posts: 10
Joined: Wed Sep 09, 2015 2:36 pm
Contact:

Re: [ISSUE] Controller Lane 'Set-up' Missing (Intermittent)

Post by Parsifal666 » Tue May 30, 2017 7:25 pm

I'm shocked Steinberg still hasn't resolved this issue, it can waste some serious time trying to find set up.

Paulo476
New Member
Posts: 2
Joined: Tue May 24, 2016 2:18 pm
Contact:

Re: [ISSUE] Controller Lane 'Set-up' Missing (Intermittent)

Post by Paulo476 » Wed Jul 26, 2017 12:13 am

Hello, I'm having the same issue here. Added too many CC options to the list, now I can't scroll to the bottom nor can I find the controller lane setup. Isn't there any other way to reach it?

Using Cubase Artist 8.5

Post Reply

Return to “Issues”

Who is online

Users browsing this forum: No registered users and 2 guests