No sound or output when recorded file is played back, most likely Bus configuration

Use this forum for an overview of collected issues and to report new ones.
Post Reply
lennshubert
New Member
Posts: 1
Joined: Fri Jul 24, 2020 6:51 am
Contact:

No sound or output when recorded file is played back, most likely Bus configuration

Post by lennshubert »

Issue:
No sound or output when recorded file is played back, most likely Bus configuration
I have just reconnected the Motu 828 in order to put together a small studio to record voice overs. Four years ago we were using the same computer and Motu to record music and had a good configuration. I desire to use headphones only without having anything connected to the main outs on the Motu; I hope this is possible without a multi headphone rack unit. I would prefer to use the control room, but if too complicated or not necessary for just 1 Mic in and maybe 1 Analog input I will do without. I am in a bind and need to get this up and running as soon as possible, so I will definitely appreciate all and any assistance!
I have read through the Cubase Operations manual, but it is still not clear to me as they do not detail configurations with my audio interface, the Motu 828. I understand why that is, but it still doesn’t help me fix the issue. I have tried several combinations assigning the headphones to Stereo outs, main outs to stereo outs, but still silence on playback and NO audio levels to Stereo Outputs. I do turn off record enable before attempted playback.
Configuration:
Cubase version 8.0.10 Build 427 (64 bit) Windows 7 64 bit 36 gig memory, Motu 828 Hybrid audio interface
Here are the VST Connections:
Inputs:
VST_Inputs.PNG
(50.19 KiB) Not downloaded yet
Outputs:
VST_Outputs.PNG
(36.5 KiB) Not downloaded yet
Studio:
VST_Studio.PNG
(54.27 KiB) Not downloaded yet

svennilenni
Grand Senior Member
Posts: 5165
Joined: Sat Nov 28, 2015 3:21 pm
Contact:

Re: No sound or output when recorded file is played back, most likely Bus configuration

Post by svennilenni »

lennshubert wrote:
Sat Jul 25, 2020 5:37 pm
I do turn off record enable before attempted playback.
For a start: It is not "record enable" that needs to be turned off, but "input monitor"

Post Reply

Return to “Issues”

Who is online

Users browsing this forum: Google [Bot] and 2 guests