No audio when inputting notes on drum editor

Use this forum for an overview of collected issues and to report new ones.
Post Reply
doomnomnom
New Member
Posts: 1
Joined: Mon Aug 26, 2019 11:21 am
Contact:

No audio when inputting notes on drum editor

Post by doomnomnom » Mon Aug 26, 2019 11:29 am

Hi all. I've recently installed Getgood Drums Invasion using Kontakt Player. Finally got sound to work using the drum editor instead of piano roll (changing the channel in Kontakt to Ch10). However, I now have no sound when I put a note down, a snare hit for example. It plays back fine, but just no sound initially. This is frustrating for changing velocity of hits, as you can't hear how loud/soft you're making the hit unless you play the track. I assume I've changed something in Cubase when trying to fix the initial 'no sound' issue.

Any clues as to where I should start trouble shooting? I love getting new gear, but I hate the *flower* you have to go through to get it to work for you haha

Cheers
- Dave

User avatar
Prock
Grand Senior Member
Posts: 3904
Joined: Sat Jan 05, 2013 4:22 pm
Location: Connecticut, USA
Contact:

Re: No audio when inputting notes on drum editor

Post by Prock » Mon Aug 26, 2019 2:26 pm

Thought...
On older CB versions the track "Monitor" function needs to be enabled to hear during recording. Make sure to disable it to hear during playback.

Regards 8-)
PRock Studio

DAW: Cubase Pro 10.5.10, OS: Win 10 Pro x64, CPU: Intel Core i7 4700K @ 4.0GHz, RAM: 32GB/DDR4/2800MHz, Graphics: 4GB GeForce GTX 960, Mobo: MSI Z170A Gaming Pro Carbon, AI: PreSonus Studio 192 Mobile, Mic Preamp: PreSonus TubePre, Headphone Amp: PreSonus HP4, Studio Monitors: Mackie MR5, 3rd Party VSTs: GSi VB3-II, SampleTank 3, Amplitube 4, Miroslav Philharmonik 2, EZDrummer 2

https://soundcloud.com/prockstudio

Post Reply

Return to “Issues”

Who is online

Users browsing this forum: No registered users and 2 guests