Issues with windows media player after installing Cubase Elements 8

Use this forum for an overview of collected issues and to report new ones.
Post Reply
Umar Al Fadh
New Member
Posts: 1
Joined: Thu Mar 15, 2018 9:29 am
Contact:

Issues with windows media player after installing Cubase Elements 8

Post by Umar Al Fadh » Thu Mar 15, 2018 9:45 am

Hi guys

I've got an issue about my windows media player, this app says "Windows Media Player cannot play the file. The Player might not support the file type or might not support the codec that was used to compress the file." . the notification just shows up after I installed the cubase elements 8. My computer using a Win 10 and i have a soundcard, Steinberg CI2+. Everything works well on the sounds, when the soundcard is not plugged in. But the notification will show up again when my steinberg connected with the driver.

I know from the diferrent issues when some people used the cubase and WMP together, it will have the same problems with mine. But in my case, I'm not using my cubase (or any DAW at all), and try to play my music using WMP after rendering from my project but that notification shows up. I try to reinstalled all sounds driver (included yamaha steinberg and primary sound driver), updating codecs, reinstalled all my DAW (FL Studio, Live 9 Suite and Cubase 8), and the problems still not fixed at all.

maybe somebody can help me out there, pleasseee :cry: :cry: :cry: :cry:
it can be usefull for using english if you try to answer this issues.

Thanks for your help :D

User avatar
Grim
Grand Senior Member
Posts: 5064
Joined: Thu Jan 06, 2011 5:08 pm
Contact:

Re: Issues with windows media player after installing Cubase Elements 8

Post by Grim » Thu Mar 15, 2018 12:33 pm

If you only get the message when playing rendered audio it would suggest you are exporting to a format WMP (or windows audio through the CI2) can't handle.

Can you post a screencap of your render settings.
i7 5820k @3.7Ghz, 16Gb, W10Pro, Cubase 9.0x, Cubase 8.5.x, Audient iD22, Zoom UAC-2, Wavelab Elements 9.x, Nektar Impact GX61

Post Reply

Return to “Issues”

Who is online

Users browsing this forum: No registered users and 2 guests