No instrument (midi) (Kawai keyboard/TD11kv) connection

Use this forum for an overview of collected issues and to report new ones.
Post Reply
kym75jasmin
New Member
Posts: 1
Joined: Thu Mar 27, 2014 8:29 pm
Contact:

No instrument (midi) (Kawai keyboard/TD11kv) connection

Post by kym75jasmin » Wed Feb 14, 2018 10:31 am

Hi there
I've used Cubase for a few years now. My old kawai keyboard and Td11kv drum kit usually work fine when connected by midi cables. I connect via instrument track in Cubase to kontakt and also Cubase sounds. Recently the connection became more sporadic but if I restarted my computer, it was fine. Now I can't connect at all. So I bought a new midi cable. 1st time I connected some random sounds played, but not by me and some held notes occurred. Obviously this wasn't right so I restarted - then nothing, same as before although playing some keyboard notes I could see a signal appear, but no sound. I tried recording to see if notes appeared on track but they didn't. Channels are set at 1 in Cubase and on keyboard/TD11kv. all midi selected. It should work but doesn't. I'd really appreciate some help with this please. Many thanks. Oh and the keyboard is a kawai MP9500

Martin.Jirsak
Forum Elder
Posts: 20824
Joined: Sun Mar 20, 2011 3:52 pm
Contact:

Re: No instrument (midi) (Kawai keyboard/TD11kv) connection

Post by Martin.Jirsak » Fri Feb 23, 2018 8:26 pm

Hi and welcome,

Use MIDI Monitor MIDI Insert to test incoming MIDI data. Or use 3rd party application (MIDI Monitor on Mac or MIDI-OX on Windows) to test incoming MIDI data on the system level, please.

You are talking about the MIDI cable. How is it connected to the computer? Any MIDI > USB converter? Is this OK?
Martin Jirsak
How to show notes of the chord/scale only
Cubase Training

Cubase Pro (last officially supported version all the time)
macOS (last update)

Post Reply

Return to “Issues”

Who is online

Users browsing this forum: No registered users and 4 guests