Audio Issue When Recording

Use this forum for an overview of collected issues and to report new ones.
Post Reply
Cvecko90
New Member
Posts: 1
Joined: Thu Feb 08, 2018 5:43 pm
Contact:

Audio Issue When Recording

Post by Cvecko90 » Thu Feb 08, 2018 5:54 pm

Hi guys! I've never had this issue with Cubase and I spent 5 hours trying to fix it with no luck. I use Cubase 8 LE and it works fine for playing music and arranging midi drums but when I try to record my guitar, the track is all distorted and lagged. I tried recording the guitar with Windows Recorder and Cool Edit Pro 2 and it works absolutely fine, so connection problem is out of the question. The guitar is connected via a multiprocessor which plays as an instrument interface and goes to the PC with USB. The sound is not peeking at all. I suspect that something happened to the ASIO driver but I have no idea how to reinstall that or how to fix it. If you can help me it would be fantastic because I'm starting to get a bit desperate :( I'm attaching a sample of the way it all sounds.

Sample

Martin.Jirsak
Forum Elder
Posts: 20839
Joined: Sun Mar 20, 2011 3:52 pm
Contact:

Re: Audio Issue When Recording

Post by Martin.Jirsak » Sat Feb 10, 2018 9:22 am

Hi and welcome,

Is it on record side or on the playback side? Could you hear the distortion when you Export > Audio Mixdown?

What Audio Device do you use? Did you try to increase the buffer size?

Sorry, the Sample link doesn't work.
Martin Jirsak
How to show notes of the chord/scale only
Cubase Training

Cubase Pro (last officially supported version all the time)
macOS (last update)

Post Reply

Return to “Issues”

Who is online

Users browsing this forum: No registered users and 2 guests