eLicenser Not Allowing 8.5 to Open

Use this forum for an overview of collected issues and to report new ones.
Post Reply
RetepMolinari
New Member
Posts: 2
Joined: Tue Dec 15, 2015 4:44 pm
Contact:

eLicenser Not Allowing 8.5 to Open

Post by RetepMolinari » Wed Dec 27, 2017 3:03 am

All-

I am running into an odd problem that only appears to be close to a couple others, but the solutions I have seen so far go beyond the solutions that have worked for others.

Each time I try and start Cubase, I get the following message:

Application 'Cubase / Cubase Artist' has caused the following error:
An important service has become unresponsive.
Please restart your computer to fix this problem.
Please visit <www.eLicenser.net> to download and install the latest version of the eLicenser Control software in case the problem persists.

I have restarted. I have run maintenance of the control software. I have re downloaded the most recent controller. I uninstalled the whole thing and then tried to install it again. Keep getting the same message!

This has been going on about a week. I run Windows 10 but had run Cubase 8.5 successful under this OS. Help would be greatly appreciated!

User avatar
Prock
Grand Senior Member
Posts: 3948
Joined: Sat Jan 05, 2013 4:22 pm
Location: Connecticut, USA
Contact:

Re: eLicenser Not Allowing 8.5 to Open

Post by Prock » Thu Dec 28, 2017 2:29 am

Have you set the eLicenser software to “run as administrator” then run the maintenance routine?

Regards. 8-)
PRock Studio

DAW: Cubase Pro 10.5.10, OS: Win 10 Pro x64, CPU: Intel Core i7 4700K @ 4.0GHz, RAM: 32GB/DDR4/2800MHz, Graphics: 4GB GeForce GTX 960, Mobo: MSI Z170A Gaming Pro Carbon, AI: PreSonus Studio 192 Mobile, Mic Preamp: PreSonus TubePre, Headphone Amp: PreSonus HP4, Studio Monitors: Mackie MR5, 3rd Party VSTs: GSi VB3-II, SampleTank 3, Amplitube 4, Miroslav Philharmonik 2, EZDrummer 2

https://soundcloud.com/prockstudio

User avatar
Dirk Stegemann
Steinberg Employee
Posts: 216
Joined: Tue Dec 14, 2010 11:32 am
Contact:

Re: eLicenser Not Allowing 8.5 to Open

Post by Dirk Stegemann » Tue Jan 02, 2018 1:21 pm

RetepMolinari wrote:
Wed Dec 27, 2017 3:03 am
An important service has become unresponsive.
Please restart your computer to fix this problem.
Is it possible that you're experiencing an issue related to running software as "normal" user vs. running "as administrator"?

Please see this post for details.
Dirk Stegemann
Software Developer & QA
SMTG Digital Unit - Services


Steinberg Media Technologies GmbH
Hamburg, Germany

Check out Steinberg on Facebook, YouTube, Twitter, Instagram, SoundCloud and Google+!

Post Reply

Return to “Issues”

Who is online

Users browsing this forum: No registered users and 2 guests