Cubase elements 8 fail to load

Use this forum for an overview of collected issues and to report new ones.
Post Reply
borna_sikora
New Member
Posts: 1
Joined: Sat Dec 02, 2017 7:13 pm
Contact:

Cubase elements 8 fail to load

Post by borna_sikora » Sat Dec 02, 2017 7:22 pm

Hello all,

i have problems with opening Cubse elements 8.

I work on Win 10 64bit, and after the last win update my cubase wont start. It is stuck forever on '' Initializing: Video File Handling'', aand on the win instaler it says : ''preparing to install''.

Did some of you had similar problems??? :? :? :?

I deleted the video dll file from the cubase 8 folder, but it stil doesnt work. Also the video card is on the latest drivers.

My cubase elements version is 8.0.10

Thanks for the help in advance.

AnthonyBua
New Member
Posts: 2
Joined: Thu Jan 25, 2018 4:48 am
Contact:

Re: Cubase elements 8 fail to load

Post by AnthonyBua » Thu Jan 25, 2018 5:11 am

I have exactly the same problems. I am using Cubase AI 8, on Windows 10 64bits. I got the latest Quicktime 7.7.9, reinstall cubase several times, still not working. Please help.

AnthonyBua
New Member
Posts: 2
Joined: Thu Jan 25, 2018 4:48 am
Contact:

Re: Cubase elements 8 fail to load

Post by AnthonyBua » Sat Jan 27, 2018 12:15 am

I fixed it!

Somehow I didn't realised my Yamaha THR10 need the Yamaha Steinberg USB Driver update to ver 1.10.0.

I think one of your audio devices need a driver update also.

Particularly Cubase need the audio hardware with the ASIO Lower Latency Driver to connect with the Cubase or VST Instrument for audio monitor.

Its a long story how I worked this out. Howerver, I found, Safe Start Mode - Resetting The Cubase Preferences, is helpful
https://www.steinberg.net/nc/en/support ... ences.html

Start Cubase and hold down <Control> + <Shift> + <Alt> (Windows) or <Cmd> + <Shift> + <Alt> (Mac OS X) as soon as the start screen appears.

Just follow the instruction, by disable program preferences, I have 3 options, (default) Generic Lower Latency ASIO driver, (my audio driver) Realtek ASIO driver, and Yamaha ASIO driver (this one cause the cubase to crash before I update the driver).

Since the default option Generic Lower Latency ASIO driver didn't work, I choose my Yamaha (and didn't work), so the last option is to go for my Realtek ASIO driver that come with my Dell notebook. It works! Cubase is happy with my audio driver! but I am not happy because I want my Yamaha THR as my audio for my guitar recording and mornitoring.

With a stroke of luck! I found a message on the cubase news update that my Yamaha Steinberg USB Diver need update to ver 1.10.0. Once I updated the driver, its just the matter of connecting my Yamaha THR from the Device menu, Device Setup, VST Audio Systems, and choose my Yamaha THR. Now Cubase is happy with my updated Yamaha ASIO driver. I can setup VST connection bus input/output to my THR, happy ending.

I hope this help.

Post Reply

Return to “Issues”

Who is online

Users browsing this forum: No registered users and 1 guest