Exported Audio Sounds Way Different

Use this forum for an overview of collected issues and to report new ones.
Post Reply
BrianTheImpaler
New Member
Posts: 2
Joined: Tue Oct 03, 2017 9:41 pm
Contact:

Exported Audio Sounds Way Different

Post by BrianTheImpaler » Tue Oct 03, 2017 9:54 pm

Like the title states, the audio I export sounds very skinny, hardly any bass, and all high end sounds overly emphasized. In Cubase everything sounds just how I intended, but after I export to WAV and play in VLC it sounds VASTLY different. I made sure the volume output on VLC is at 100% and not changing any aspect of the audio. I've double checked to make sure that I'm exporting at 48khz, what I make most of my music in. I've looked into the bitrate as well to make sure that wasn't an issue. I tried to take all edits off of the master chain before export, keeping all my channel audio under -3 dB and it doesn't produce any different results. I've used both my on board audio drivers and my Scarlett 2i2 and still nothing is different. I've tried using Real-Time Export and exporting to different formats but i keep getting the same results. I've had this problem for months and I've scoured the internet and tried many fixes to no avail. I'm using Cubase LE AI Elements 8 on Windows 10 along with a Scarlett 2i2 if that makes any difference.

User avatar
Grim
Grand Senior Member
Posts: 5064
Joined: Thu Jan 06, 2011 5:08 pm
Contact:

Re: Exported Audio Sounds Way Different

Post by Grim » Wed Oct 04, 2017 8:32 pm

Play it inside Cubase. How's it sound?
i7 5820k @3.7Ghz, 16Gb, W10Pro, Cubase 9.0x, Cubase 8.5.x, Audient iD22, Zoom UAC-2, Wavelab Elements 9.x, Nektar Impact GX61

BrianTheImpaler
New Member
Posts: 2
Joined: Tue Oct 03, 2017 9:41 pm
Contact:

Re: Exported Audio Sounds Way Different

Post by BrianTheImpaler » Thu Oct 05, 2017 5:01 am

Grim wrote:
Wed Oct 04, 2017 8:32 pm
Play it inside Cubase. How's it sound?
What do you mean? Play the exported file in Cubase? I've tried that as well and it sounds the same as it does in VLC/Media Player. No bass, super thin.

User avatar
Grim
Grand Senior Member
Posts: 5064
Joined: Thu Jan 06, 2011 5:08 pm
Contact:

Re: Exported Audio Sounds Way Different

Post by Grim » Thu Oct 05, 2017 10:30 am

Yes that's what I meant...ruling out another player or Windows audio being the issue....could you maybe upload a short wav of an export and a screencap of the export settings.

And you should probably test export with a plain audio file in Cubase....with no plugins at all.
i7 5820k @3.7Ghz, 16Gb, W10Pro, Cubase 9.0x, Cubase 8.5.x, Audient iD22, Zoom UAC-2, Wavelab Elements 9.x, Nektar Impact GX61

psyberscenic
New Member
Posts: 2
Joined: Fri Oct 06, 2017 6:13 pm
Contact:

Re: Exported Audio Sounds Way Different

Post by psyberscenic » Fri Oct 06, 2017 6:29 pm

This may be a shot in the dark but you could be experiencing what I went through a while back--just a mild case of chromesthesia.

I can remember when I was working on this one track around the clock...I would work and then upload to sc and it would sound like there was all of this stuff missing. I checked cubase, I checked export, I checked player settings, etc...everything appeared to be as it was--understanding that sc has some known degradation issues.

So, what I would recommend, is just taking a bit of a break from the project and then listening to it again when you've kind of purged the track from your system.

I still get it, especially if I'm working for extended periods of time, and I've just learned to kind of cope with it. But, for me, twice, and after contacting customer support, this was what was going on.

Post Reply

Return to “Issues”

Who is online

Users browsing this forum: No registered users and 2 guests