Cubase audio tracks (only) cutting in and out

Use this forum for an overview of collected issues and to report new ones.
Post Reply
ibnxmahdi
New Member
Posts: 2
Joined: Sun Jul 30, 2017 7:17 pm
Contact:

Cubase audio tracks (only) cutting in and out

Post by ibnxmahdi » Sun Jul 30, 2017 7:36 pm

Hello,

I have been having this strange issue in cubase 8.5 where the audio tracks cut in and out. They will play fine for varying lengths of time (20-60 seconds) then cut out and make no sound. It's strange because the Vst tracks that are not yet bounced play fine - even four or five tracks of processor heavy vst tracks don't even stutter. I didn't have this problem until I opened up a fairly recent project I was working on. I'm pretty sure it's not the interface because whether or not it (apollo 8) is connected I still have this problem. I updated cubase from the first version of 8.5 to the most current at this time and it made no difference. I have tried different settings with the audio guard being on and off as well as multi processing. Doing this in any combination will put the audio tracks in an audible state but they once again will cut after 20-60 seconds.

Any help would be appreciated

thanks,

specs:

MacBook Pro (15-inch, Mid 2012)
2.3 GHz Intel Core i7
16 GB 1600 MHz DDR3
Osx Sierra 10.12.1

ibnxmahdi
New Member
Posts: 2
Joined: Sun Jul 30, 2017 7:17 pm
Contact:

Re: Cubase audio tracks (only) cutting in and out

Post by ibnxmahdi » Thu Sep 21, 2017 7:55 pm

Please help lol

User avatar
Prock
Grand Senior Member
Posts: 3919
Joined: Sat Jan 05, 2013 4:22 pm
Location: Connecticut, USA
Contact:

Re: Cubase audio tracks (only) cutting in and out

Post by Prock » Sat Sep 23, 2017 2:44 pm

Check to see if you somehow you mistakenly added volume or some other type of automation on those tracks.

Regards 8-)
PRock Studio

DAW: Cubase Pro 10.5.10, OS: Win 10 Pro x64, CPU: Intel Core i7 4700K @ 4.0GHz, RAM: 32GB/DDR4/2800MHz, Graphics: 4GB GeForce GTX 960, Mobo: MSI Z170A Gaming Pro Carbon, AI: PreSonus Studio 192 Mobile, Mic Preamp: PreSonus TubePre, Headphone Amp: PreSonus HP4, Studio Monitors: Mackie MR5, 3rd Party VSTs: GSi VB3-II, SampleTank 3, Amplitube 4, Miroslav Philharmonik 2, EZDrummer 2

https://soundcloud.com/prockstudio

Post Reply

Return to “Issues”

Who is online

Users browsing this forum: No registered users and 1 guest