Latency in DeEsser still not fixed

Use this forum for an overview of collected issues and to report new ones.
Post Reply
JJMusik
New Member
Posts: 18
Joined: Sat Apr 16, 2011 10:33 pm
Contact:

Latency in DeEsser still not fixed

Post by JJMusik »

Hi!

So I reported this to a rep. over phone in the spring of 2015 but it apparently still has not been fixed.

The DeEsser in Cubase (I'm using 8.5 Pro) is not reporting its latency to the host. The manual clearly states that when using it in Live mode there is not supposed to be any latency.

But if I put the same wave file on two tracks (a mono bass line) - and put the desser on one of them with the live mode engaged - it is NOT nulling out.

Which means that there IS latency still... funnily enough the signal is nulling out if I take it out of live mode and have it in "look ahead". In this setting there is supposed to be latency. Cubase might be compensating for this because the sound is nulling out.

In any way - the plugin is not reporting correctly to the host. In the plugin manager it always says 0 latency on this plugin.

This is how the plugin should work if I have not totally misunderstood the plugin

*In look ahead mode there is some latency which is reported to the host and compensated for. Not suited for live use

*In Live mode there shouldn't be any latency at all - but THERE IS right now as it is not nulling out.

from the manual:

Live
If this button is activated, the look-ahead feature of the effect is deactivated.
Look-ahead produces more accurate processing, but adds a certain amount
of latency as a trade-off. If Live mode is activated, there is no latency, which
is better for live processing.

JJMusik
New Member
Posts: 18
Joined: Sat Apr 16, 2011 10:33 pm
Contact:

Re: Latency in DeEsser still not fixed

Post by JJMusik »

Hello anyone at steinberg?

Post Reply

Return to “Issues”

Who is online

Users browsing this forum: No registered users and 1 guest