8.5 Magically stops working

Use this forum for an overview of collected issues and to report new ones.
Post Reply
jamiedoe
New Member
Posts: 1
Joined: Sun May 07, 2017 6:03 pm
Contact:

8.5 Magically stops working

Post by jamiedoe »

Hello.

Usually I can troubleshoot my way out of a problem with Cubase, but this new one has me at a total loss. Today, I load up my current project and not only am I greeted with no sound, but no metering from any audio or midi and also no processor load being shown on the Transport Panel.

I am getting audio from elsewhere on the system, so it rules out the monitors and interface. I've loaded up another project within Cubase and I'm greeted with the same lack of anything happening. VST connections yeilds all is connected... what the hell has happened? I can't fathom how switching a system off and then back on again 24 hours later equates to a catastrophic system failure on Cubase's behalf.

Operating System: Windows 10 Pro 64-bit (10.0, Build 14393) (14393.rs1_release_sec.170327-1835)
Language: English (Regional Setting: English)
System Manufacturer: ASUS
System Model: All Series
BIOS: BIOS Date: 05/04/16 15:02:32 Ver: 05.0000B
Processor: Intel(R) Core(TM) i7-5820K CPU @ 3.30GHz (12 CPUs), ~3.3GHz
Memory: 32768MB RAM
Available OS Memory: 32680MB RAM
Page File: 6134MB used, 32690MB available
Windows Dir: C:\WINDOWS
DirectX Version: DirectX 12
DX Setup Parameters: Not found
User DPI Setting: Using System DPI
System DPI Setting: 96 DPI (100 percent)
DWM DPI Scaling: Disabled
Miracast: Available, with HDCP
Microsoft Graphics Hybrid: Not Supported
DxDiag Version: 10.00.14393.0000 64bit Unicode

Any help would be greatly appreciated, thank you.

Post Reply

Return to “Issues”

Who is online

Users browsing this forum: No registered users and 3 guests