Cubase Elements 8 locks system volume at maximum

Use this forum for an overview of collected issues and to report new ones.
Post Reply
Mirgeaux
New Member
Posts: 2
Joined: Wed May 06, 2015 11:21 pm
Contact:

Cubase Elements 8 locks system volume at maximum

Post by Mirgeaux »

Hey, when I upgraded to my new laptop and re-installed Cubase I noticed that whenever I load the program, it locks my system volume at the maximum (either that or just all audio coming from Cubase). Whenever I play a synth or use the metronome the output audio level is extremely loud. Whenever I adjust my system volume it doesn't make a difference. The audio only gets quiet whenever I have my systems audio at 0 - other than that it is at full volume. I heard that setting my soundcard device attenuation to 0 would help solve the trick but with each audio driver I use I can't seem to find the option. Not even Asio4All or my default audio driver has one. Is there anything that I am missing? Thanks!

Post Reply

Return to “Issues”

Who is online

Users browsing this forum: No registered users and 1 guest