.30 update unsuccessful

Use this forum for an overview of collected issues and to report new ones.
Post Reply
deeaa
Junior Member
Posts: 52
Joined: Tue Mar 15, 2016 7:51 am
Location: Finland
Contact:

.30 update unsuccessful

Post by deeaa »

It does most of it, then fails and says to contact technical support?

Here are the failure codes it says - what should I do?
Cubase_30_updtError.JPG
(19.05 KiB) Not downloaded yet
Cubase_30_updtError2.JPG
(17.9 KiB) Not downloaded yet
i8700K @ 5.0GHz on Asus Prime Z370-P, 32GB 2666Mhz, M.2 960Pro, 3xSSD, 2x spinner, W10 Pro 64bit, Cubase 9.5 Pro

deeaa
Junior Member
Posts: 52
Joined: Tue Mar 15, 2016 7:51 am
Location: Finland
Contact:

Re: .30 update unsuccessful

Post by deeaa »

Also it seems a few of my 3rd party plugins vanished now and also for instance the soft synth I normally use for organ - won't load.
i8700K @ 5.0GHz on Asus Prime Z370-P, 32GB 2666Mhz, M.2 960Pro, 3xSSD, 2x spinner, W10 Pro 64bit, Cubase 9.5 Pro

deeaa
Junior Member
Posts: 52
Joined: Tue Mar 15, 2016 7:51 am
Location: Finland
Contact:

Re: .30 update unsuccessful

Post by deeaa »

Well I guess I'll just have to get the update to v.9.0...
i8700K @ 5.0GHz on Asus Prime Z370-P, 32GB 2666Mhz, M.2 960Pro, 3xSSD, 2x spinner, W10 Pro 64bit, Cubase 9.5 Pro

Romantique Tp
External Moderator
Posts: 2877
Joined: Fri Aug 07, 2015 3:25 pm
Contact:

Re: .30 update unsuccessful

Post by Romantique Tp »

I would recommend contacting support directly through your MySteinberg. Are you installing the update as administrator?
Every time someone says "it must be easy to add/fix", a programmer dies.

Cubase Pro and Wavelab Pro (latest), Windows 7 Ultimate 64-bit, MSI Z87-G45 GAMING, i5 4690k, GeForce GTX 760, almost every Steinberg plugin and expansion, Trilian, Komplete 10, etc etc etc etc

deeaa
Junior Member
Posts: 52
Joined: Tue Mar 15, 2016 7:51 am
Location: Finland
Contact:

Re: .30 update unsuccessful

Post by deeaa »

I did, but didn't get a reply...I bought the 9 and updated to that so I guess problem solved..
i8700K @ 5.0GHz on Asus Prime Z370-P, 32GB 2666Mhz, M.2 960Pro, 3xSSD, 2x spinner, W10 Pro 64bit, Cubase 9.5 Pro

Post Reply

Return to “Issues”

Who is online

Users browsing this forum: No registered users and 1 guest