Glitchy Cubase GUI after Kontakt Reinstall

Use this forum for an overview of collected issues and to report new ones.
Post Reply
AdrianTPA
New Member
Posts: 3
Joined: Sat Dec 22, 2012 5:31 pm
Contact:

Glitchy Cubase GUI after Kontakt Reinstall

Post by AdrianTPA »

Hello everyone!

I just ran into this issue for the very first time in around 5 years after I had to reinstall Kontakt and reactivate all of my libraries.
Following problems occur:


My GUI looks very different now, I think a screenshot will describe this better than I can:
Glitch.PNG
(49.26 KiB) Not downloaded yet

I tried completely removing Cubase with all of its content and reinstalling by using the regular 9GB Cubase 8 installer which would not change anything. After that I again removed my whole Kontakt installation which did not help either.
Neither did the 8.0.40 update.

I also crawled through the settings to maybe find some messed up Track-look option that somehow got glitched during the Kontakt reinstallation.


I run a Win10 System with an i7-2600K + 20Gb Ram.

Any help is very very welcome!

Thanks in advance.

AdrianTPA
New Member
Posts: 3
Joined: Sat Dec 22, 2012 5:31 pm
Contact:

Re: Glitchy Cubase GUI after Kontakt Reinstall

Post by AdrianTPA »

Just wanted to let you guys know that I fixed this by deleting the preferences folder in Cubase (by hand, it did not work when resetting it from Cubase safe mode).
A more thorough instruction is found here:

viewtopic.php?f=226&t=105574

Post Reply

Return to “Issues”

Who is online

Users browsing this forum: No registered users and 1 guest