Page 1 of 1

Cubase Pro 8.5.20 FX channel gets +6dB when exported

Posted: Thu Oct 27, 2016 12:58 pm
by rikardmathisson
Hi, my first post here so far, however I've been encoutering some bugs recently and will start reporting them.

I could not locate the following issue in the Bugs Collected or Bugs Reports index.

Brief: Exporting audio mixdown with FX channels seems to get an approx. +6dB effect output, which took a while to identify the source; it makes the mix sound very differently from auditing (inside Cubase) than when exported (external system). I've reproduced this on both audio and instrument channels. And I've tested with Roomworks as well, the same issue applies. I've also tested exporting both to Wav and Mp3.

To reproduce the bug just do the following.

1. Open new Project (Cubase Pro 8.5.20)
2. New instrument track with a dry sound
3. Add a recording on it (i used HALion Sonic SE, Mellow Grand Pian, playing some sparse notes)
3. New FX track with the Revelation reverb, drop the fader level to --6 dB
4. Activate send on the audio/instrument track, to the FX channel, set pre-fader and level 0.0dB
5. Export audio mixdown
5. Listen and compare
6. Voila, the reverb is rather matching 0dB on the FX fader!!

I consider this a bug.

Re: Cubase Pro 8.5.20 FX channel gets +6dB when exported

Posted: Fri Oct 28, 2016 12:46 pm
by rikardmathisson
On Windows 10, 64bit Cubase.

Re: Cubase Pro 8.5.20 FX channel gets +6dB when exported

Posted: Mon Nov 14, 2016 6:35 pm
by cubaseaddict
Yes !!! Same here, very DANGEROUS BUG !!!

Re: Cubase Pro 8.5.20 FX channel gets +6dB when exported

Posted: Sun Mar 12, 2017 11:07 am
by Timo
Has this been fixed with 8.5.30?