S/PDIF Problems / Ext Eff.

Post general topics related to Cubase Pro 8, Cubase Artist 8 and Cubase Elements 8 here.
Post Reply
P20Records
New Member
Posts: 2
Joined: Thu Nov 12, 2015 3:48 pm
Contact:

S/PDIF Problems / Ext Eff.

Post by P20Records »

Hello there!

I'm using Cubase Pro 8 at the moment. I've just bought a Focusrite 18i20 interface, and I wanted to use my Lexcion MX200 interface with S/Pdif In/Out, as an external effect.

So, I went to the VST Conncetions at the Cubase 8, then to the External effect, and set the Sends and Returns with the S/Pdifs.

So at this time, i got an insert named "External effect" - which is the Lexicon.

But if i attach that insert to any channel, I got nothing, I mean, have tried several times, while having audio on that channel.
I attach the ext. insert effect, then the "vocal" goes sielnt on that channel.

So - I know, I have to set up the S/Pdif outs at the Focusrite Mix console, but i do not know how.

Because, If i set it for the Mix L and Right, I got signal from the Lexicon but it affects the whole mix.
I want to use this S/Pdif solution with the MX200 for 1 channel - on the vocals or so.

I have created another outputs, named Daw 3-4. Then Created a group track, and that tracks outputs was set to daw 3-4.
At the Focusrite Mix Console I set the Daw 3-4 to send to S/PDIF 1-2.

Then I went back to cubase, and sended my audio signal - a vocal - to that group channel I've created.
In this time, I got my reverb from the lexicon, and just affected that channel, but after that when I wanted to export, I've just realized, Cubase only exports Stereo out 1, while my send was at stereo out 2.
So this not solved my problem.

Please, can anybody help, how could I do this?! I'm so confused atm.

Jack Focusrite
Junior Member
Posts: 53
Joined: Fri Mar 20, 2015 2:25 pm
Contact:

Re: S/PDIF Problems / Ext Eff.

Post by Jack Focusrite »

Hi,

Sorry to hear that you've been having some problems setting this up with your 18i20, hopefully I can help here!

In Cubase, when you select 'SPDIF 1-2' this is in fact sending the signal to Scarlett Mix Control on channels 'DAW 11' and 'DAW 12'. This is because the channel ordering on the 18i20 goes: Analogue Outputs (1-10), SPDIF Outs (11-12), ADAT Outs (13-20).

Therefore, in Scarlett Mix Control, you will simply need to select 'DAW 11' and 'DAW 12' next to the SPDIF L and R Outputs. This will send any signals from Cubase that are being sent to the output labelled 'SPDIF 1-2 Out' to the physical SPDIF Output on the 18i20.

I hope this helps, if you require any further assistance please feel free to contact us directly and we'll be happy to assist further: http://focusrite.com/answerbase/contact-0

Best regards,
Jack // Focusrite Technical Support

P20Records
New Member
Posts: 2
Joined: Thu Nov 12, 2015 3:48 pm
Contact:

Re: S/PDIF Problems / Ext Eff.

Post by P20Records »

Hello there!

I've send message to the Focusrite team with this problem, I get back an email, but with that, I still can't work it out.
After that, I've wrote an e-mail to the Lexicon team, but the same result.

And now, I've come here, read your reply and solved all of my problems.

So really thank you for your time and for your reply - everything works properly now!

You've just made my day... ohh, no.. my week. :)

Jack Focusrite
Junior Member
Posts: 53
Joined: Fri Mar 20, 2015 2:25 pm
Contact:

Re: S/PDIF Problems / Ext Eff.

Post by Jack Focusrite »

Hi - glad to hear that all works for you! If you've submitted an email to our support team you will still receive an email back from us, feel free to ignore this! Alternatively, if you can let me know your case number (it will be in the subject line of the bounce back email you will have received upon submitting your query) I can close that out for you.

If you have any further queries please feel free to get back in touch!

Best regards,
Jack // Focusrite Technical Support

L-ayex
New Member
Posts: 1
Joined: Wed Dec 23, 2015 3:58 am
Contact:

Re: S/PDIF Problems / Ext Eff.

Post by L-ayex »

Hi guys ! please Help me I'm so cofused too !!

I almost got the same set up as ''P20Records'' except I'm using cubase 7 and I got a Hammerfall DSP multiface ,

and I either wanted to use my Lexcion MX200 interface with S/Pdif In/Out, as an external effect.

the only things working is I'm able to create the ''external effect'' via VST connections and set the sends and Returns with S/pidfs

But when I'm apply the effect on a tracks nothing happen , I just can't have any effect or reverb .. I try to look the RME virtual mix console I can see activities on S/pdif bus, the faders is all way up but no effects no nothing . What's wrong with me ?!

Post Reply

Return to “General”

Who is online

Users browsing this forum: No registered users and 6 guests