Page 1 of 1

[R-7873] resampling files

Posted: Sun Apr 21, 2013 4:49 am
by mightymike
I had a 96K project and imported some 44.1 files into it.
Previously I would choose resample and Nuendo would read these files as the correct sample rate of 44.1 and I would choose to resample to 96.

However, it reads these files as 96k ... and it won't let me choose 96 (keeps changing to "100")
Is this a bug?

My only workaround has been to create a new project with all the 96k files removed, change the project setting to 44.1, say no to "convert files", then change back to 96l in project setting, say yes to change sample rate and the re-import the files into the old project with the other 96k files.

There are other programs I could buy to convert the sample rate prior to adding to the project but I prefer if Nuendo could handle this.

Can someone confirm this bug?

BTW I'm on osx 10.8.3

Re: [ISSUE] resampling files

Posted: Mon Apr 22, 2013 7:55 am
by Fredo
It seems that you have imported the files without applying Sample Rate Conversion.
If the dialog doesn't pop up, then it must be that you flagged "don't ask again", and you have to flag it again in preferences.

you can SRC your files in the pool by right clicking on them and choose "convert".

Fredo

Re: [ISSUE] resampling files

Posted: Mon Apr 22, 2013 9:17 am
by mightymike
HI Fredo

Right...! However, if you don't use the convert on import option, Nuendo should still recognize the files at the correct sample rate no?

In N4 it always recognized my files at whatever sample rate they were. In the pool window they are recognized at whatever sample rate they are but when I use the resample option it recognizes all files as the project sample rate.

Can you try this (if you have time). Have a project in 96k with some file that are 96k. Then drag some 44.1 files into the project. Don't convert at import. Select one of the 44.1 files and choose "resample" and let me know what your window says?

IN N4 it would recognize them correctly but in N6 it doesn't. Also if I write "96" in the window, it actually defaults to "100".

Would like to know if there is some weird clash with my system

Thanks

Re: [ISSUE] resampling files

Posted: Mon Apr 22, 2013 9:19 am
by Fredo
You are using "resample", which is not the same as "Convert"

Fredo

Re: [ISSUE] resampling files

Posted: Mon Apr 22, 2013 7:57 pm
by mightymike
This is getting too pedantic!

Let me start again....
I refer to the original question as I stated "resample"..., and the title is "resample"

If someone could
1. start at 96k
2. add file at 44.1k (and say no to convert)
3. right click that file, choose Process/resample

and see if they can change that file from 44.1k to 96k.

In N4 I could. In N6 I can't. Would like to know if this is a bug or my system

Thank you.

Re: [ISSUE] resampling files

Posted: Mon Apr 22, 2013 8:00 pm
by mightymike
In fact the process/resample option is buggered on my system completely.

Everyone else have "resample" working?

Thanks

Re: [ISSUE] resampling files

Posted: Tue Apr 23, 2013 6:57 am
by Fredo
Oeps, sorry.
I misread your initial post.
Confirmed.

Fredo

Re: [R-7873] resampling files

Posted: Tue Apr 23, 2013 7:11 am
by mightymike
Thanks Fredo..!

Re: [R-7873] resampling files

Posted: Tue Apr 23, 2013 8:33 am
by Yvan
Hi
it seems that as soon as you have included a file (44.1kHz) into the project (96khz) and you do not convert it, it will be seems as 96khz not anymore 44.1khz...in the project window....in pool it will work...:-)

as workaround you can try in the Pool -> Convert Files

Cheers

Re: [R-7873] resampling files

Posted: Tue Apr 23, 2013 8:45 am
by mightymike
I still have the same problem in pool