WAVELAB 8.5.30 stürzt andauernd ab!

Diskussionen rund um WaveLab 8 und WaveLab Elements 8
Post Reply
Maximilian_Held
New Member
Posts: 1
Joined: Tue Nov 03, 2015 6:41 pm
Contact:

WAVELAB 8.5.30 stürzt andauernd ab!

Post by Maximilian_Held » Tue Nov 03, 2015 7:02 pm

Hallo liebes Steinberg Team :) ,
Ich habe die neueste Version von Wavelab 8.5.30 installiert, aber seit anfang an das Problem, dass es andauernd abstürzt und ich es nicht mal 5 Minuten nutzen kann- :cry: :!: Ich habe euch schon per E-Mail kontaktiert und auch allen Anweisungen befolgt aber es hilft nichts. :roll: Sobald ich das Programm starte, öffnet sich nur das Audiodateien Fenster mit einem Lied was ich schon vor ewigkeiten bearbeitet hab. Sobald ich eine Montage öffne und gibt es 2 Möglichkeiten zum andauernden Absturz. 1. Wenn ich ein Lied suche und dann in der Leiste runterscrolle ist das Programm schon überfordert und stürzt ab. Wenn ich das Lied abspielen will stürzt das Programm ebenfalls ab! So langsam gebe ich schon den Geist auf... :oops: Ich habe Windows 10 installiert und mein Laptop läuft relativ schnell. Ich habe mal zum gucken auch die Version auf unseren iMac installiert umzu gucken ob es auch abstürzt. Dies war leider auch der Fall nach 10 Minuten aber komplett unerwartet! :cry: :shock: Ich hoffe ihr könnt mir demnächst helfen. LG.

User avatar
Dampfgarer
New Member
Posts: 5
Joined: Thu Feb 02, 2012 2:01 pm
Contact:

Re: WAVELAB 8.5.30 stürzt andauernd ab!

Post by Dampfgarer » Wed Nov 04, 2015 5:08 pm

Eventuell hilft das Programm als Administror starten.

User avatar
aaandima
Member
Posts: 684
Joined: Sun Jan 04, 2015 8:26 pm
Location: Schweiz
Contact:

Re: WAVELAB 8.5.30 stürzt andauernd ab!

Post by aaandima » Sat Nov 07, 2015 10:27 am

Maximilian_Held wrote:Hallo liebes Steinberg Team :) ,
Ich habe die neueste Version von Wavelab 8.5.30 installiert, aber seit anfang an das Problem, dass es andauernd abstürzt und ich es nicht mal 5 Minuten nutzen kann- :cry: :!: Ich habe euch schon per E-Mail kontaktiert und auch allen Anweisungen befolgt aber es hilft nichts. :roll: Sobald ich das Programm starte, öffnet sich nur das Audiodateien Fenster mit einem Lied was ich schon vor ewigkeiten bearbeitet hab. Sobald ich eine Montage öffne und gibt es 2 Möglichkeiten zum andauernden Absturz. 1. Wenn ich ein Lied suche und dann in der Leiste runterscrolle ist das Programm schon überfordert und stürzt ab. Wenn ich das Lied abspielen will stürzt das Programm ebenfalls ab! So langsam gebe ich schon den Geist auf... :oops: Ich habe Windows 10 installiert und mein Laptop läuft relativ schnell. Ich habe mal zum gucken auch die Version auf unseren iMac installiert umzu gucken ob es auch abstürzt. Dies war leider auch der Fall nach 10 Minuten aber komplett unerwartet! :cry: :shock: Ich hoffe ihr könnt mir demnächst helfen. LG.
Möglicherweise handelt es sich auch hier um das Windows Ondrive Problem über das man die User im englischen Forum aber unterrichtet hatte?
http://www.steinberg.net/forums/viewtop ... 91#p491491
es werde an einem Patch gearbeitet...
„Ach, wissen Sie, im Grunde genommen ist die Sache ganz einfach. Es geht nur darum, die richtige Taste zum richtigen Zeitpunkt zu drücken. Das ist schon alles.“ J.S.Bach

Steinberg: Cubase 9.5.41 Pro, Dorico 1.1.10, Halion 5/6, Halion Symphonic Orchestra, Groove Agent 5 , Grand 3. WaveLab Pro 9x
Hardware: Win 8.1 Pro ( + Win 10 Pro test system), UR28M,
Fremdtools: Cakewalk Sonar Platinum (lifetime update), Cakewalk BandLab, Presonus Sonar Pro 3+, Presonus Notion 6, Cantabile 3, Synthesizer > Waldorf Nave, Iris 2, AAS Strum/Analog/Chromaphone, Factory SugarBytes, Synthmaster, Fathom, Objeq Delay, BreakTweaker. Mix/Mastering > iZotope Neutron Advanced, Ozone

User avatar
sunnysuncream
New Member
Posts: 9
Joined: Sun Oct 25, 2015 2:05 pm
Location: somewhere over the rainbow
Contact:

Re: WAVELAB 8.5.30 stürzt andauernd ab!

Post by sunnysuncream » Sat Nov 07, 2015 11:40 pm

:!:
Kann ich bestätigen - die Lösung aus dem englischen Post passt !

Ich habe OneDrive deaktiviert / Autostart raus (nutze es nämlich nicht) - und siehe da - LÄUFT !

Gerade heute den neuen PC aufgesetzt und dann so eine Sch#!@ ....
:mrgreen:

Post Reply

Return to “WaveLab 8 | WaveLab Elements 8”

Who is online

Users browsing this forum: No registered users and 1 guest