WL 8.5 verzerrt nach Programmstart

Diskussionen rund um WaveLab 8 und WaveLab Elements 8
Post Reply
User avatar
lucky909091
Member
Posts: 333
Joined: Thu Jan 13, 2011 1:59 pm
Contact:

WL 8.5 verzerrt nach Programmstart

Post by lucky909091 » Mon Jun 16, 2014 8:56 pm

Hallo Leute,

ich habe auf WL 8.5 upgedatet und plötzlich kommen alle vollausgesteuerten WAV-Dateien übersteuert aus dem Ausgang.
Was kann das Problem sein?

Edit:
Hinweis:
Die 8.5 ist völlig unberührt, also neu installiert.
Starte ich die 8.0, ist alles O.K.

User avatar
herbertg
Member
Posts: 363
Joined: Wed Dec 15, 2010 6:06 pm
Contact:

Re: WL 8.5 verzerrt nach Programmstart

Post by herbertg » Fri Jun 20, 2014 12:10 pm

so was ähnliches ist mir auch aufgefallen,
wollte eine alte Band-Kassette auf CD überspielen,
da war auch eine Verzerrung zu hören, dachte es läge am Band.
Werde das nochmals testen.
Nachdem Beitrag habe ich gemeint ein Moderator meldet sich
mal dazu, aber Steinberg hüllt sich da im Moment noch in Schweigen.

Nach dem Test werde ich mich wieder melden. Hoffe dann klarer zu sehn
viel mehr zu hören. :oops:
GA-EP35-DS4 | IntelCore2Quad Q9300 4x2,5Ghz | Speicher 8GB | 1x HD500GB Samsung 7200 SATAii 3GBit/sek; | 2X 750GB Samsung | Samsung SH-S203D | ATI HD2600Pro 2xDVI | Win 10 (64bit) 1083; || CC121 | UR824

MacBookPro 2,6GHz Intel Core i7; Ram 8GB; OS X 10.13.4; IConnectAudio4+

Cubase Pro 10.0.5 | WaveLab 9.5.20 | HALion 6.1.10.85 | HALion Symphonic Orchestra Pro |

User avatar
herbertg
Member
Posts: 363
Joined: Wed Dec 15, 2010 6:06 pm
Contact:

Re: WL 8.5 verzerrt nach Programmstart

Post by herbertg » Sat Jun 21, 2014 8:11 pm

Wenn ich eine CD einlese und abspiele, kein Problem
Schon vorhandene Wave-Dateien auch kein Problem.

Aufnahmen über meine Sound-Karte Steinberg UR824,
nicht so die Welt, liegt aber nach etlichen Tests an der Sound-Karte.
Die Aufnahmen wirken etwas dumpfer und matschiger als das Original.
Werde mal im UR Forum ein Beispiel einstellen.
Das Einstellen von MP3 ist dort leider nicht möglich. :shock:
GA-EP35-DS4 | IntelCore2Quad Q9300 4x2,5Ghz | Speicher 8GB | 1x HD500GB Samsung 7200 SATAii 3GBit/sek; | 2X 750GB Samsung | Samsung SH-S203D | ATI HD2600Pro 2xDVI | Win 10 (64bit) 1083; || CC121 | UR824

MacBookPro 2,6GHz Intel Core i7; Ram 8GB; OS X 10.13.4; IConnectAudio4+

Cubase Pro 10.0.5 | WaveLab 9.5.20 | HALion 6.1.10.85 | HALion Symphonic Orchestra Pro |

schnappyMG
New Member
Posts: 2
Joined: Fri Jan 20, 2017 2:06 pm
Contact:

Re: WL 8.5 verzerrt nach Programmstart

Post by schnappyMG » Fri Jan 20, 2017 2:15 pm

Gleiches Problem,

habe gestern ein upgrade von V8 auf V9 durchgeführt. Nun klingt alles verzerrt, egal welche Daten ich verwende.
(Alte/neue Cubase Projekt, WAV's )
So ist das nicht zu gebrauchen.

Jemand eine Idee. ( Treiber etc. schon alle geprüft bzw. neu istalliert.)

UPDATE:
Nach Deinstallation des Audiointerface (Tascam US 16x8) und Neuinstallation alles OK.

Post Reply

Return to “WaveLab 8 | WaveLab Elements 8”

Who is online

Users browsing this forum: No registered users and 1 guest