Connecting to Lynx Hilo

All topics on WaveLab 8 and WaveLab Elements 8
Post Reply
Katie Tavini
New Member
Posts: 3
Joined: Sun May 05, 2019 2:38 pm
Contact:

Connecting to Lynx Hilo

Post by Katie Tavini »

Hey!

Little problem - I've just put Wavelab on a new machine, and I'm getting the following message when trying to play anything through my Lynx Hilo -

The VST audio connections are not valid. Check the VST Audio Connections dialog.

- obviously I selected my interface, checked that the inputs and outputs are set, refreshed the settings, turned it off and on again etc. Any help would be amazing!

Side note, stuff plays through my interface on this machine with iTunes and other audio players, so it just seems to be WaveLab that's not too happy right now :)

Thanks!

User avatar
Arjan P
Senior Member
Posts: 2674
Joined: Wed Dec 15, 2010 6:28 pm
Contact:

Re: Connecting to Lynx Hilo

Post by Arjan P »

Is your new machine a Mac? Check out the 'microphone permissions'.
--- "If anyone owes it all to Bach, it's God" - Emil Cioran ---
SOFT: (All 64 bit) | WaveLab Pro 10.0.50 | Cubase Pro 11.0.0 | HALion 6.0 | Win10 Pro - SoundCloud
HARD: i7-950 | Asus P6TD | 30GB | Tascam DM-3200 | DigiMax48 | Midisport 8x8 - SoundByte Studio

Katie Tavini
New Member
Posts: 3
Joined: Sun May 05, 2019 2:38 pm
Contact:

Re: Connecting to Lynx Hilo

Post by Katie Tavini »

I've checked the microphone things and everything seems fine

Currently using a Mac with High Sierra + WaveLab 8.5 :)

Post Reply

Return to “WaveLab 8 | WaveLab Elements 8”

Who is online

Users browsing this forum: No registered users and 2 guests