Page 1 of 1

Ur22 & setup : random freeze

Posted: Sat Dec 06, 2014 3:54 pm
by qqquuuddd
Hi,

First, I must say i am new to the field and non-english (french).

I bought a UR22 recently and with Cubase or other software like it, when i record a guitar or play the recorded sound the sound freeze randomly with low or high settings (sampling, buffer...).

It is only the software and the sound that freeze, the other software or the mouse are still fine.

The recorded sound is fine, no empty parts, but it freeze randomly.
No cpu peaks, no hard drive peak.

I tried reinstalling the usb driver from Steinberg (x64 version).
I tried on another computer running Windows 8.1 x64 too.

My computer setup is :
Windows 8.1 x64, tested with Cubase x64 / Ableton Live x64/x32
Cpu : i5-3450
Ram: 8 go
CG: gefore gtx660.
Storage: Ssd Samsung EVO 840 250go.

Thank you.

Re: Ur22 & setup : random freeze

Posted: Sun Dec 07, 2014 12:38 pm
by qqquuuddd
I disabled my motherboard audio, no improvement :(

Re: Ur22 & setup : random freeze

Posted: Sat Dec 13, 2014 7:39 pm
by Caravan
Hello, i´m also new at this! I´ve just buy an UR22 (it comes with Cubase ai 7) and notice that it doesn´t work with Windows XP. Can I use it with Cubase 5 or should I change to Windows 7 or 8?
Thank You!

Re: Ur22 & setup : random freeze

Posted: Sun Dec 14, 2014 1:00 am
by qqquuuddd
I disabled the nvidia audio drivers and it's working now.

Maybe you can start another topic, because you question is no way like mine.

Re: Ur22 & setup : random freeze

Posted: Sun May 03, 2015 4:33 pm
by goodyes
Im having the same issues. I disabled all other audio drivers and the problem stills there. No solution !. Steinberg will loose some of its customers including me. I cant get ur22 to work with a fresh new system

Re: Ur22 & setup : random freeze

Posted: Mon May 04, 2015 8:58 pm
by goodyes
I tried in other USB port, now seems to work

Re: Ur22 & setup : random freeze

Posted: Sun Dec 27, 2015 3:10 pm
by Jafaroff
Guys, sorry for taking up and old thread, but I've found the same problem with UR12 and I had a solution to it.

I bought UR12 just a few hours ago and got the problem described here. Looks like UR cards are working better if they're connected to USB ports directly attached to a motherboard, using UR12 on a universal-controller-usb-front-panel-ports causes this kind of random freezes.

Sorry for my dumb English. With love from Russia :)